<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7 no-js" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8 no-js" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html class="no-js" lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<title>Hon OKC Becomes Most Development-Oriented MP in Marampa. | Voice Of Binkongoh</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.voice-of-binkongoh.info/xmlrpc.php" />
<link rel="shortcut icon" href="http://www.voice-of-binkongoh.info/wp-content/themes/newsplus/images/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" href="http://www.voice-of-binkongoh.info/wp-content/themes/newsplus/images/apple_touch_icon.png">

<!-- Open Graph Meta Tags generated by MashShare 3.4.6 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Hon OKC Becomes Most Development-Oriented MP in Marampa." />
<meta property="og:description" content="By Hassan Bruz (SLENA Northern Bureau Chief)...  It has been a normal pattern for Politicians to overload the Electorate with a barrage of lofty promises each time the Country gears toward general elections. But it would" />
<meta property="og:image" content="http://www.voice-of-binkongoh.info/wp-content/uploads/2017/11/Hon-OKC.jpg" />
<meta property="og:url" content="http://www.voice-of-binkongoh.info/hon-okc-becomes-most-development-oriented-mp-in-marampa/" />
<meta property="og:site_name" content="Voice Of Binkongoh" />
<meta property="article:published_time" content="2017-11-30T21:44:29+00:00" />
<meta property="article:modified_time" content="2017-11-30T21:44:30+00:00" />
<meta property="og:updated_time" content="2017-11-30T21:44:30+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.4.6 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.4.6 - https://www.mashshare.net -->
<meta property="og:image:width" content="261" />
<meta property="og:image:height" content="195" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Hon OKC Becomes Most Development-Oriented MP in Marampa.">
<meta name="twitter:description" content="By Hassan Bruz (SLENA Northern Bureau Chief)...  It has been a normal pattern for Politicians to overload the Electorate with a barrage of lofty promises each time the Country gears toward general elections. But it would">
<meta name="twitter:image" content="http://www.voice-of-binkongoh.info/wp-content/uploads/2017/11/Hon-OKC.jpg">
<!-- Twitter Card generated by MashShare 3.4.6 - https://www.mashshare.net -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Voice Of Binkongoh &raquo; Feed" href="http://www.voice-of-binkongoh.info/feed/" />
<link rel="alternate" type="application/rss+xml" title="Voice Of Binkongoh &raquo; Comments Feed" href="http://www.voice-of-binkongoh.info/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Voice Of Binkongoh &raquo; Hon OKC Becomes Most Development-Oriented MP in Marampa. Comments Feed" href="http://www.voice-of-binkongoh.info/hon-okc-becomes-most-development-oriented-mp-in-marampa/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.voice-of-binkongoh.info\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-color-picker-css'  href='http://www.voice-of-binkongoh.info/wp-admin/css/color-picker.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='jb_hz_bn_news-css-css'  href='http://www.voice-of-binkongoh.info/wp-content/plugins/jb-horizontal-scroller-news-ticker/css/jb-breaking-news.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-shortcodes-css'  href='http://www.voice-of-binkongoh.info/wp-content/plugins/newsplus-shortcodes/assets/css/newsplus-shortcodes.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='nsw-style-css'  href='http://www.voice-of-binkongoh.info/wp-content/plugins/wp-news-slider-widgets/css/gen_nsw_style.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wbmpl-frontend-style-css'  href='http://www.voice-of-binkongoh.info/wp-content/plugins/magic-post-listing/assets/css/frontend.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.voice-of-binkongoh.info/wp-content/plugins/magic-post-listing/assets/packages/font-awesome/css/font-awesome.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.voice-of-binkongoh.info/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='cntctfrm_form_style-css'  href='http://www.voice-of-binkongoh.info/wp-content/plugins/contact-form-plugin/css/form_style.css?ver=4.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='texpresscurate-css'  href='http://www.voice-of-binkongoh.info/wp-content/plugins/expresscurate/css/theme-styles.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='quotesexpresscurate-css'  href='http://www.voice-of-binkongoh.info/wp-content/plugins/expresscurate/css/quotes-style.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='fcbk_stylesheet-css'  href='http://www.voice-of-binkongoh.info/wp-content/plugins/facebook-button-plugin/css/style.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://www.voice-of-binkongoh.info/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='comet-breakingNews-css'  href='http://www.voice-of-binkongoh.info/wp-content/plugins/news-ticker-tj/css/breakingNews.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='comet-PT-Sans-css'  href='http://www.voice-of-binkongoh.info/wp-content/plugins/fonts.googleapis.com/css?family=PT+Sans%3A400%2C700&#038;subset=latin-ext&#038;ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='NewsBoardPlugin-css'  href='http://www.voice-of-binkongoh.info/wp-content/plugins/newsboard/render/newsboard.css?3dbd2443dc7ec4403896e60d2a87bb5a&#038;ver=free' type='text/css' media='all' />
<link rel='stylesheet' id='note-widget-css'  href='http://www.voice-of-binkongoh.info/wp-content/plugins/note/assets/css/widgets/note-widget.css?ver=1.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='wdps_frontend-css'  href='http://www.voice-of-binkongoh.info/wp-content/plugins/post-slider-wd/css/wdps_frontend.css?ver=1.0.50' type='text/css' media='all' />
<link rel='stylesheet' id='wdps_effects-css'  href='http://www.voice-of-binkongoh.info/wp-content/plugins/post-slider-wd/css/wdps_effects.css?ver=1.0.50' type='text/css' media='all' />
<link rel='stylesheet' id='wdps_font-awesome-css'  href='http://www.voice-of-binkongoh.info/wp-content/plugins/post-slider-wd/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='vkrpslcss-css'  href='http://www.voice-of-binkongoh.info/wp-content/plugins/real-post-slider-lite/css/vkrpsl.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='http://www.voice-of-binkongoh.info/wp-content/plugins/share-this/css/style.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wds_frontend-css'  href='http://www.voice-of-binkongoh.info/wp-content/plugins/slider-wd/css/wds_frontend.css?ver=1.1.91' type='text/css' media='all' />
<link rel='stylesheet' id='wds_effects-css'  href='http://www.voice-of-binkongoh.info/wp-content/plugins/slider-wd/css/wds_effects.css?ver=1.1.91' type='text/css' media='all' />
<link rel='stylesheet' id='wds_font-awesome-css'  href='http://www.voice-of-binkongoh.info/wp-content/plugins/slider-wd/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='sp_printPage_lightbox-css'  href='http://www.voice-of-binkongoh.info/wp-content/plugins/syndicate-press/css/TinyLightbox.css?ver=1.00' type='text/css' media='' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.voice-of-binkongoh.info/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://www.voice-of-binkongoh.info/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-style-css'  href='http://www.voice-of-binkongoh.info/wp-content/themes/newsplus/style.css?ver=4.8.3' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='newsplus-ie-css'  href='http://www.voice-of-binkongoh.info/wp-content/themes/newsplus/css/ie.css?ver=4.8.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='newsplus-responsive-css'  href='http://www.voice-of-binkongoh.info/wp-content/themes/newsplus/responsive.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='http://www.voice-of-binkongoh.info/wp-content/themes/newsplus/css/prettyPhoto.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-user-css'  href='http://www.voice-of-binkongoh.info/wp-content/themes/newsplus/user.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='myStyleSheets-css'  href='http://www.voice-of-binkongoh.info/wp-content/plugins/wp-frontpage-news/css/wpcufpn_front.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='myFonts-css'  href='http://fonts.googleapis.com/css?family=Raleway%3A400%2C500%2C600%2C700%2C800%2C900%7CAlegreya%3A400%2C400italic%2C700%2C700italic%2C900%2C900italic%7CVarela+Round&#038;subset=latin%2Clatin-ext&#038;ver=4.8.3' type='text/css' media='all' />
<!--n2css--><script type='text/javascript' src='http://www.voice-of-binkongoh.info/wp-content/plugins/continuous-rss-scrolling/continuous-rss-scrolling.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.voice-of-binkongoh.info/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.voice-of-binkongoh.info/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.voice-of-binkongoh.info/wp-content/plugins/jb-horizontal-scroller-news-ticker/js/jquery.li-scroller.1.0.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.voice-of-binkongoh.info/wp-content/plugins/wp-news-slider-widgets/js/gen_nsw.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.voice-of-binkongoh.info/wp-content/plugins/magic-post-listing/assets/js/frontend.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.voice-of-binkongoh.info/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/www.voice-of-binkongoh.info\/hon-okc-becomes-most-development-oriented-mp-in-marampa\/","title":"Hon+OKC+Becomes+Most+Development-Oriented+MP+in+Marampa.","image":"http:\/\/www.voice-of-binkongoh.info\/wp-content\/uploads\/2017\/11\/Hon-OKC.jpg","desc":"By Hassan Bruz (SLENA Northern Bureau Chief)...\r\nIt has been a normal pattern for Politicians to overload the Electorate with a barrage of lofty promises each time the Country gears toward general elections. But it would \u2026","hashtag":"","subscribe":"link","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.voice-of-binkongoh.info/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.4.6'></script>
<script type='text/javascript' src='http://www.voice-of-binkongoh.info/wp-includes/js/jquery/jquery.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.voice-of-binkongoh.info/wp-includes/js/jquery/ui/core.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.voice-of-binkongoh.info/wp-includes/js/jquery/ui/effect.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.voice-of-binkongoh.info/wp-content/plugins/newsboard/js/nbpFrontEnd.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.voice-of-binkongoh.info/wp-content/plugins/newsboard/js/nbpAnimate.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.voice-of-binkongoh.info/wp-content/plugins/post-slider-wd/js/jquery.mobile.js?ver=1.0.50'></script>
<script type='text/javascript' src='http://www.voice-of-binkongoh.info/wp-content/plugins/post-slider-wd/js/wdps_frontend.js?ver=1.0.50'></script>
<script type='text/javascript' src='http://www.voice-of-binkongoh.info/wp-content/plugins/real-post-slider-lite/js/jquery.lbslider.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.voice-of-binkongoh.info/wp-content/plugins/scroll-rss-excerpt/scroll-rss-excerpt.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.voice-of-binkongoh.info/wp-content/plugins/slider-wd/js/jquery.mobile.js?ver=1.1.91'></script>
<script type='text/javascript' src='http://www.voice-of-binkongoh.info/wp-content/plugins/slider-wd/js/wds_frontend.js?ver=1.1.91'></script>
<link rel='https://api.w.org/' href='http://www.voice-of-binkongoh.info/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.voice-of-binkongoh.info/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.voice-of-binkongoh.info/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='AU Calls On Libya To Investigate Slave Markets.' href='http://www.voice-of-binkongoh.info/au-calls-on-libya-to-investigate-slave-markets/' />
<link rel='next' title='Top Military Officers Appointed In New Zimbabwean Cabinet.' href='http://www.voice-of-binkongoh.info/top-military-officers-appointed-in-new-zimbabwean-cabinet/' />
<meta name="generator" content="WordPress 4.8.3" />
<link rel='shortlink' href='http://www.voice-of-binkongoh.info/?p=10049' />
<link rel="alternate" type="application/json+oembed" href="http://www.voice-of-binkongoh.info/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.voice-of-binkongoh.info%2Fhon-okc-becomes-most-development-oriented-mp-in-marampa%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.voice-of-binkongoh.info/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.voice-of-binkongoh.info%2Fhon-okc-becomes-most-development-oriented-mp-in-marampa%2F&#038;format=xml" />

<script type="text/javascript">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
<link rel='canonical' href='http://www.voice-of-binkongoh.info/hon-okc-becomes-most-development-oriented-mp-in-marampa/'>
<meta property="og:title" content="Hon OKC Becomes Most Development-Oriented MP in Marampa."/>
<meta property="og:site_name" content="Voice Of Binkongoh"/>
<meta property="og:image" content="http://www.voice-of-binkongoh.info/wp-content/uploads/2017/11/Hon-OKC-50x37.jpg"/><meta property="fb:app_id" content="https://www.facebook.com/KONOMANDA/?fref=ts"/>
	<style>

		.breakingNews > ul > li > a:hover {
		  color: #000000;
		}

	</style>


	
<script type="text/javascript">
            $nbp(document).ready(function () {
                $nbp('#newsboard_plugin_holder').nbpAnimate({speed: 700, stay: 3500, margin_bottom: 1, max_news: 0, board_fit: 0, invisible_news_top: 0});

            });
        </script><script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" id="st_insights_js" src="http://w.sharethis.com/button/buttons.js?publisher=&amp;product=sharethis-wordpress&amp;wordpress_version=4.6.1"></script><script type="text/javascript">stLight.options({publisher:'wp.f49d0912-44f0-4dfb-9c98-0049ae8d95c3'});var st_type='wordpress4.6.1';</script>	<style>
	.wh_highlighted
							  {
							   background-color :#ffff00;
							   color :#000000;
							   
							   
							   
							  }
	</style>
	<style type="text/css">
	.primary-nav {
	background-color:#444;
	}
	ul.nav-menu > li > a {
	text-shadow: none;
	color:#dadada;
	}
	.primary-nav li:hover > a {
	color:#fff;
	}
	ul.nav-menu > li.current-menu-item > a,
	ul.nav-menu > li.current-menu-ancestor > a,
	ul.nav-menu > li.current_page_item > a,
	ul.nav-menu > li.current_page_ancestor > a {
	color:#000;
	border-top-color: #dd3333;
	}
	.primary-nav li ul {
	background-color:#fff;
	}
	.primary-nav li ul li a {
	color:#555;
	}
	.primary-nav li ul li:hover > a {
	color:#333;
	background-color:#f0f0f0;
	}
	h3.sb-title {
	color:#dd0b0b;
	}
	#secondary {
	color:#aaaaaa;
	background-color:#444444;
	}
	#secondary .sep {
	color:#aaaaaa;
	}
	#secondary a,
	#secondary ul a,
	#secondary ul .entry-meta a,
	#secondary ul .widget .entry-meta a {
	color:#2f61d6;
	}
	#secondary a:hover,
	#secondary ul a:hover,
	#secondary ul .entry-meta a:hover,
	#secondary ul .widget .entry-meta a:hover {
	color:#ffffff;
	}
	h3.sc-title {
	color:#b7c429;
	}
	#secondary .widget ul li {
	border-bottom-color: #5e5e5e;
	}

	#secondary .widget ul ul {
	border-top-color: #5e5e5e;
	}
	#footer {
	color:#000000;
	background-color:#51ba50;
	}
	body.is-stretched.custom-background {
	background-color:#51ba50;
	}
	#footer a {
	color:#000000;
	}
	#footer a:hover {
	color:#000000;
	}
</style>
<!--[if lt IE 9]>
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #95abbf; }
</style>
<link rel="icon" href="http://www.voice-of-binkongoh.info/wp-content/uploads/2017/02/VOB-LOGO1.gif" sizes="32x32" />
<link rel="icon" href="http://www.voice-of-binkongoh.info/wp-content/uploads/2017/02/VOB-LOGO1.gif" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.voice-of-binkongoh.info/wp-content/uploads/2017/02/VOB-LOGO1.gif" />
<meta name="msapplication-TileImage" content="http://www.voice-of-binkongoh.info/wp-content/uploads/2017/02/VOB-LOGO1.gif" />
        <script>
            (function (d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return;
                js = d.createElement(s);
                js.id = id;
                js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.4&appID=https://www.facebook.com/KONOMANDA/?fref=ts";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));
        </script>

            <script>
        jQuery(window).load(function () {
            FB.Event.subscribe('comment.create', comment_add);
            FB.Event.subscribe('comment.remove', comment_remove);

            jQuery("[id=comments]").each(function () {
                jQuery("[id=comments]:gt(0)").hide();
            });
        });

/*        jQuery(document).ready(function ($) {

            $("[id=comments]").each(function () {
                $("[id=comments]:gt(0)").hide();
            });
        })*/

    </script>

    </head>
<body class="post-template-default single single-post postid-10049 single-format-standard custom-background custom-font-enabled is-stretched">
	        <div class="wrap top-widget-area">
        <aside id="text-10" class="twa-wrap widget_text"><h3 class="twa-title">VOICE OF BINKONGOH. The apolitical and independent PANAFRICAN news-organ trumpeting the voices of KONOLAND and SIERRA LEONE in WEST AFRICA.</h3><div class="textwidget"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Konomanda -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4056566005591078"
     data-ad-slot="4201960948"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="note-widget-2" class="twa-wrap note-widget">				<div class="note-wrapper note-widget-wrapper">
					
								<div class="widget-content"></div>
						</div>
			</aside>        </div><!-- .top-widget-area -->
        <div id="page" class="hfeed site clear">
                <header id="header" class="site-header" role="banner">
                <div class="wrap clear">
                    <div class="brand" role="banner">
                        <h4 class="site-title"><a href="http://www.voice-of-binkongoh.info/" title="Voice Of Binkongoh" rel="home"><img src="http://www.voice-of-binkongoh.info/wp-content/uploads/2014/10/VOB-LOGO1.gif" alt="Voice Of Binkongoh" title="Voice Of Binkongoh" /></a>
                            </h4>                    </div><!-- .brand -->
                            <div class="header-widget-area">
        <aside id="text-19" class="hwa-wrap widget_text"><h3 class="hwa-title"></h3><div class="textwidget"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- voice-of-binkongoh.info -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-4056566005591078"
     data-ad-slot="6957627749"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></aside>        </div><!-- .header-widget-area -->
	                </div><!-- #header .wrap -->
            </header><!-- #header -->
                                <nav id="responsive-menu">
                    <h3 id="menu-button-1" class="menu-button">Select</h3>
                    </nav>
                            <nav id="main-nav" class="primary-nav" role="navigation">
                <div class="wrap">
                    <ul id="menu-mainmenu" class="nav-menu clear"><li id="menu-item-5615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5615"><a href="http://www.voice-of-binkongoh.info/home/">Front News</a></li>
<li id="menu-item-5619" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5619"><a href="http://www.voice-of-binkongoh.info/category/featured/">Featured</a></li>
<li id="menu-item-5616" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5616"><a href="http://www.voice-of-binkongoh.info/category/main/">Main News</a></li>
<li id="menu-item-5618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5618"><a href="http://www.voice-of-binkongoh.info/category/international-news/">International News</a></li>
<li id="menu-item-5617" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5617"><a href="http://www.voice-of-binkongoh.info/category/health/">Health</a></li>
<li id="menu-item-5620" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5620"><a href="http://www.voice-of-binkongoh.info/category/business/">Business</a></li>
<li id="menu-item-5621" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5621"><a href="http://www.voice-of-binkongoh.info/category/education/">Education</a></li>
<li id="menu-item-5624" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5624"><a href="http://www.voice-of-binkongoh.info/category/politics/">Politics</a></li>
<li id="menu-item-5623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5623"><a href="http://www.voice-of-binkongoh.info/category/konotorial/">Konotorial</a></li>
<li id="menu-item-5622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5622"><a href="http://www.voice-of-binkongoh.info/category/konomanda/">Konomanda</a></li>
<li id="menu-item-5725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5725"><a href="http://www.voice-of-binkongoh.info/category/religion/">Religious News</a></li>
<li id="menu-item-5625" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5625"><a href="http://www.voice-of-binkongoh.info/category/society-culture/">Society &#038; Culture</a></li>
<li id="menu-item-7237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7237"><a href="http://www.voice-of-binkongoh.info/bbc-focus-on-africa/">BBC Focus On Africa</a></li>
<li id="menu-item-6870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6870"><a href="http://www.voice-of-binkongoh.info/radio-binkongoh/">Radio Binkongoh Online</a></li>
<li id="menu-item-5626" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5626"><a href="http://www.voice-of-binkongoh.info/category/sports-entertainment/">Sports &#038; Entertainment</a></li>
<li id="menu-item-8637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8637"><a href="http://www.voice-of-binkongoh.info/about-us/">About Us</a></li>
<li id="menu-item-8635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8635"><a href="http://www.voice-of-binkongoh.info/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-8636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8636"><a href="http://www.voice-of-binkongoh.info/disclaimer/">Disclaimer</a></li>
<li id="menu-item-8633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8633"><a href="http://www.voice-of-binkongoh.info/vob-team/">VOB-Team</a></li>
<li id="menu-item-8634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8634"><a href="http://www.voice-of-binkongoh.info/contact-us/">Contact Us</a></li>
</ul>                </div><!-- .primary-nav .wrap -->
            </nav><!-- #main-nav -->
            <div id="main">
            <div class="wrap clear"><div id="primary" class="site-content">
    <div id="content" role="main">
	<div class="breadcrumbs"><a href="http://www.voice-of-binkongoh.info">Home</a> <span class="sep"> / </span> <a href="http://www.voice-of-binkongoh.info/category/business/">Business</a> <span class="sep"> / </span> <span class="current">Hon OKC Becomes Most Development-Oriented MP in Marampa.</span></div>			 <article id="post-10049" class="post-10049 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-education category-environment category-featured category-health category-main category-politics category-society-culture category-sports-entertainment">
                <header class="entry-header">
                    <h1 class="entry-title">Hon OKC Becomes Most Development-Oriented MP in Marampa.</h1>
                                                <aside id="meta-10049" class="entry-meta"><span class="posted-on">Posted on </span><a href="http://www.voice-of-binkongoh.info/hon-okc-becomes-most-development-oriented-mp-in-marampa/" title="21:44" class="post-time"><time class="entry-date updated" datetime="2017-11-30T21:44:29+00:00">30 November 2017</time></a><span class="by-author"> by </span><span class="author vcard"><a class="url fn n" href="http://www.voice-of-binkongoh.info/author/binkongoh/" title="View all posts by binkongoh" rel="author">binkongoh</a></span><span class="posted-in"> in </span><a href="http://www.voice-of-binkongoh.info/category/business/" rel="tag">Business</a>, <a href="http://www.voice-of-binkongoh.info/category/education/" rel="tag">Education</a>, <a href="http://www.voice-of-binkongoh.info/category/environment/" rel="tag">Environment</a>, <a href="http://www.voice-of-binkongoh.info/category/featured/" rel="tag">Featured</a>, <a href="http://www.voice-of-binkongoh.info/category/health/" rel="tag">Health</a>, <a href="http://www.voice-of-binkongoh.info/category/main/" rel="tag">Main</a>, <a href="http://www.voice-of-binkongoh.info/category/politics/" rel="tag">Politics</a>, <a href="http://www.voice-of-binkongoh.info/category/society-culture/" rel="tag">Society &amp; Culture</a>, <a href="http://www.voice-of-binkongoh.info/category/sports-entertainment/" rel="tag">Sports &amp; Entertainment</a> 				<span class="with-comments"> with </span>
				<span class="comments-link"><a href="http://www.voice-of-binkongoh.info/hon-okc-becomes-most-development-oriented-mp-in-marampa/#respond"><span class="leave-reply">0 Comments</span></a></span>
				</aside>
                        <img width="80" height="60" src="http://www.voice-of-binkongoh.info/wp-content/uploads/2017/11/Hon-OKC-80x60.jpg" class="attachment-single_thumb size-single_thumb wp-post-image" alt="" srcset="http://www.voice-of-binkongoh.info/wp-content/uploads/2017/11/Hon-OKC-80x60.jpg 80w, http://www.voice-of-binkongoh.info/wp-content/uploads/2017/11/Hon-OKC-50x37.jpg 50w, http://www.voice-of-binkongoh.info/wp-content/uploads/2017/11/Hon-OKC.jpg 261w" sizes="(max-width: 80px) 100vw, 80px" />                </header>
                <div class="entry-content">
					<p style="text-align: justify;">By Hassan Bruz (SLENA Northern Bureau Chief)&#8230;</p>
<p style="text-align: justify;">It has been a normal pattern for Politicians to overload the Electorate with a barrage of lofty promises each time the Country gears toward general elections. But it would appear there is now a change of wind blowing across which requires Politicians to be much more committed to their utterances. This could not be unconnected with either the increasing numbers of those throwing their hats into the contest or the desire of the general public to go for a Candidate that is more trustworthy. At any rate, it remains a fact that People are getting fed up with the unfulfilled promises from Politicians and would now only lend support to an Aspirant that is convincingly credible.<br />
Perhaps this is where Hon. Osman Karankay Conteh &#8211; popularly known as OKC, enjoys a centre space while others continued to struggle for a mere recognition. He is the Member of Parliament for Constituency 050 in the Marampa Chiefdom, Port Loko District. He was elected under the Ruling All Peoples Congress [APC] Party to succeed Madam Isata Kabia –the now Minister of Social Welfare, Gender and Children’s Affairs. Even though Hon. OKC is barely 9 Months old in Parliament, he seems to be already basking in the vanity of being desired for a full term representation.<br />
This was made abundantly clear at Masethleh – one of the neglected Communities in the Marampa Chiefdom where the Member of Parliament was accorded a hero’s welcome. The catchphrase for every other speaker was ‘Or foff ti, Or yourti’ &#8211; meaning ‘he said it, he does it’. A simpler interpretation is that the Member of Parliament has fulfilled a promise he earlier made to the Community. Each Community turned out with cultural dances and there were jubilations all over the Place. Both the drummers and dancers went wild in a delightful disbelief, when they saw Paramount Chief Koblow Queen and Hon. OKC shook hands and embraced themselves in the full view of the general public.<br />
It would appear the two men have been at logger heads in the past several years. According to Pa Foday Mange Koroma who chaired the deliberations, the bottleneck between Hon. Osman Karankay Conteh and Paramount Chief Koblow Queen immensely dampened the development of their beloved Chiefdom. He therefore expressed optimism that there is bound to be rapid development now that the impasse was over especially when both men are ready to complement the efforts of each other. The Chairman noted that Hon. OKC is the 4th. Member of Parliament since Koblow Queen was elected Paramount Chief of Marampa Chiefdom. He said even though Hon. OKC has not served up to a year, yet he has performed far better than any of his predecessors. Pa Foday Mange Koroma therefore thanked the two men for putting the past behind their back adding that the people of Marampa are confident that Pc Queen shall be the next Paramount Chief’s representative Member of Parliament for Port Loko District.<br />
Hon. Osman Karankay Conteh based his statement on the purpose of his visit to Masethleh whose theme was to commence the process of upgrading that Community to a hearty section of Lunsar Town from the rankings of a neglected village. The Member of Parliament said he would kick-start with the construction of a total of 4 Bridges including the Magbeku and Malake Crossing points which ought to be complete within a month. He said that will be followed by the construction of the Mange Bridge in the Marampa Chiefdom together with the Central Market in Lunsar. The Member of Parliament explained how he intends to convert these structures to a model. He said the last set of projects would be climaxed with the construction of a Recreational Centre for the Youths as some of these current structures are too small to accommodate the growing population of Lunsar which is gearing towards the status of a District Headquarter Town. Hon. OKC concluded with a gentle reminder for them to collect their Voter ID Cards as he urged for the cooperation of all.<br />
Dilating on the importance of the bridges, Hon. OKC observed that there are several villages with thousands of voters in those localities. He said there are also a lot of agricultural products which have been perishing out there due to poor roads. He said even though it is not mandatory for Members of Parliament to undertake such development projects, he would not afford to see his people in such deplorable conditions without intervening. He therefore appealed for the cooperation of all- especially the Youths, Friends of OKC and every able bodied body person so that the work shall be done in record time. The actual plight of the inhabitants was spotlighted by a few speakers chosen by the respective Communities to speak on their behalf. All of them including Mohamed Lamin Bah, Ibrahim Sallieu Bah from Masethleh, Makindo and Cemetery Area, agreed in their separate contributions that, they have been a set of deprived Communities.<br />
They explained how their Communities have not benefited from the Solar Street Poles Project in addition to the safe drinking water and good road networks. The various speakers gave a scenario in which they have had cause to wonder if they are actually a part of the Marampa Chiefdom and the need to continue paying their Local Taxes or even cast their votes in general elections. They however praised the initiative of the Member of Parliament for his timely intervention. Hon. OKC was therefore regarded as the most appropriate Member of Parliament for them. This was buttressed by onlookers who said Hon. OKC deserves another term in Parliament for him to do more for them.<br />
Paramount Chief Koblow Queen was the last to address the gathering. He described OKC as an action oriented person who has both the ability and capability to deliver which is the more reason he has special regards for him. He recalled the role OKC played in his Paramount Chieftaincy elections and how closed they were to each other until their impasse. The Paramount Chief said he was thankful it has become a thing of the past and were now ready to work together for the development of the Chiefdom. He received a round of applause when he embraced the MP with the statement that he was willing to do all within his powers in ensuring that Hon. OKC continues to represent them in Parliament. Pc Koblow Queen went further to admonish Parents to send their children to School for quality education as it is the key to success. Profound thanks and appreciation were levied on Professor Paul Kamara and his wife who graced the occasion, for extending IAMTEC to the doorstep of the people of Lunsar.<br />
Attached are some of the photos obtained on the occasion of the official commissioning of the chain of projects to be implemented by Hon. OKC .</p>
<p style="text-align: justify;"><i class="img sp_AEiLV6G8uPX sx_7e8993"></i><input id="u_jsonp_10_z" autocomplete="off" name="privacyx" type="hidden" value="286958161406148" /></p>
<div class="userContent" style="text-align: justify;"></div>
<div class="_3x-2" style="text-align: justify;">
<div style="text-align: justify;" data-ft="{&quot;tn&quot;:&quot;H&quot;}"></div>
<div>
<div class="_5r69 _sds _1hvl">
<div class="mtm">
<div data-ft="{&quot;tn&quot;:&quot;H&quot;}">
<div class="mtm">
<div class="_2a2q">
<div class="_46-h" style="text-align: justify;"><img class="_46-i img" src="https://scontent-frx5-1.xx.fbcdn.net/v/t1.0-0/s370x247/24174365_2034530563448140_1586585707419060535_n.jpg?oh=028b8c63fe10f3db869d94e5f0b00f38&amp;oe=5A943843" width="200" height="150" /> <img class="_46-i img" src="https://scontent-frx5-1.xx.fbcdn.net/v/t1.0-0/s370x247/24068293_2034530656781464_4541736789446139911_n.jpg?oh=221a26866ff27c2db1a79adedace96b6&amp;oe=5A9AD13D" width="200" height="150" /> <img class="scaledImageFitWidth img" src="https://scontent-frx5-1.xx.fbcdn.net/v/t1.0-0/q82/s261x260/24129836_2034530643448132_6550059267467696765_n.jpg?oh=567233a04c7028371128d50ca23d5e34&amp;oe=5AD13FE8" width="200" height="150" /> <img class="scaledImageFitWidth img" src="https://scontent-frx5-1.xx.fbcdn.net/v/t1.0-0/s261x260/24232075_2034530750114788_1522670010957730733_n.jpg?oh=39b3269afd9718583232aa9f01dc37b9&amp;oe=5AD3305B" width="200" height="150" /> <img class="scaledImageFitWidth img" src="https://scontent-frx5-1.xx.fbcdn.net/v/t1.0-0/s261x260/24129664_2034530946781435_1916762235240576457_n.jpg?oh=c902bc048e52bf42474c8e37368a54f9&amp;oe=5AA19F86" width="200" height="150" /> <img class="scaledImageFitWidth img" src="https://scontent-frx5-1.xx.fbcdn.net/v/t1.0-0/s261x260/24232075_2034530750114788_1522670010957730733_n.jpg?oh=39b3269afd9718583232aa9f01dc37b9&amp;oe=5AD3305B" width="200" height="150" /></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="_3x-2" style="text-align: justify;"></div>
<div class="fcbk_share"><div class="fcbk_like"><div class="fb-like" data-href="http://www.voice-of-binkongoh.info/hon-okc-becomes-most-development-oriented-mp-in-marampa/" data-colorscheme="light" data-layout="standard" data-action="like"  data-width="450px" data-show-faces='true' data-size="small" data-share="true"></div></div></div><p class="no-break"><span class='st_facebook_buttons' st_title='Hon OKC Becomes Most Development-Oriented MP in Marampa.' st_url='http://www.voice-of-binkongoh.info/hon-okc-becomes-most-development-oriented-mp-in-marampa/' displayText='Facebook'></span><span class='st_twitter_buttons' st_title='Hon OKC Becomes Most Development-Oriented MP in Marampa.' st_url='http://www.voice-of-binkongoh.info/hon-okc-becomes-most-development-oriented-mp-in-marampa/' displayText='Twitter'></span><span class='st_email_buttons' st_title='Hon OKC Becomes Most Development-Oriented MP in Marampa.' st_url='http://www.voice-of-binkongoh.info/hon-okc-becomes-most-development-oriented-mp-in-marampa/' displayText='Email'></span><span class='st_sharethis_buttons' st_title='Hon OKC Becomes Most Development-Oriented MP in Marampa.' st_url='http://www.voice-of-binkongoh.info/hon-okc-becomes-most-development-oriented-mp-in-marampa/' displayText='ShareThis'></span><span class='st_fblike_buttons' st_title='Hon OKC Becomes Most Development-Oriented MP in Marampa.' st_url='http://www.voice-of-binkongoh.info/hon-okc-becomes-most-development-oriented-mp-in-marampa/' displayText='Facebook Like'></span><span class='st_plusone_buttons' st_title='Hon OKC Becomes Most Development-Oriented MP in Marampa.' st_url='http://www.voice-of-binkongoh.info/hon-okc-becomes-most-development-oriented-mp-in-marampa/' displayText='Google +1'></span><span class='st_pinterest _buttons' st_title='Hon OKC Becomes Most Development-Oriented MP in Marampa.' st_url='http://www.voice-of-binkongoh.info/hon-okc-becomes-most-development-oriented-mp-in-marampa/' displayText='Pinterest'></span></p><div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.voice-of-binkongoh.info/hon-okc-becomes-most-development-oriented-mp-in-marampa/" data-a2a-title="Hon OKC Becomes Most Development-Oriented MP in Marampa."><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.voice-of-binkongoh.info%2Fhon-okc-becomes-most-development-oriented-mp-in-marampa%2F&amp;linkname=Hon%20OKC%20Becomes%20Most%20Development-Oriented%20MP%20in%20Marampa." title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.voice-of-binkongoh.info%2Fhon-okc-becomes-most-development-oriented-mp-in-marampa%2F&amp;linkname=Hon%20OKC%20Becomes%20Most%20Development-Oriented%20MP%20in%20Marampa." title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fwww.voice-of-binkongoh.info%2Fhon-okc-becomes-most-development-oriented-mp-in-marampa%2F&amp;linkname=Hon%20OKC%20Becomes%20Most%20Development-Oriented%20MP%20in%20Marampa." title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div><div id='comments' class='comments-area'><div class='fb-comments' data-href='http://www.voice-of-binkongoh.info/hon-okc-becomes-most-development-oriented-mp-in-marampa/' data-num-posts='5' data-width='100%' data-colorscheme='light' data-notify='true'></div></div>                </div><!-- .entry-content -->
                <footer>
                                </footer><!-- .entry-meta -->
			</article><!-- #post-10049 -->
			<div id="comments" class="comments-area">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/hon-okc-becomes-most-development-oriented-mp-in-marampa/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.voice-of-binkongoh.info/wp-login.php?redirect_to=http%3A%2F%2Fwww.voice-of-binkongoh.info%2Fhon-okc-becomes-most-development-oriented-mp-in-marampa%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</div><!-- #comments .comments-area -->    </div><!-- #content -->
</div><!-- #primary -->
<div id="sidebar" class="widget-area" role="complementary">
<aside id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://www.voice-of-binkongoh.info/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="text-7" class="widget widget_text"><h3 class="sb-title">Support CONCERNED WOMEN OF KONO DISTRICT.</h3><div class="textwidget"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- radiobinkongoh -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4056566005591078"
     data-ad-slot="6065928145"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></aside><aside id="newsplus-recent-posts-2" class="widget newsplus_recent_posts"><h3 class="sb-title">Recent Posts</h3>            <ul class="post-list">
			<li><div class="post-thumb"><a href="http://www.voice-of-binkongoh.info/if-i-were-samura-kamara/" title="If I Were Samura Kamara."><img src="http://www.voice-of-binkongoh.info/wp-content/uploads/2017/10/Dr-Samura-Kamara-75x80.png" alt="If I Were Samura Kamara." title="If I Were Samura Kamara."/></a></div><div class="post-content"><h4><a href="http://www.voice-of-binkongoh.info/if-i-were-samura-kamara/" title="If I Were Samura Kamara.">If I Were Samura Kamara.</a></h4><span class="entry-meta"><a href="http://www.voice-of-binkongoh.info/if-i-were-samura-kamara/" title="12:50" class="post-time"><time class="entry-date" datetime="2017-12-01T12:50:12+00:00">1 December 2017</time></a><span class="sep comment-sep"> | </span><a href="http://www.voice-of-binkongoh.info/if-i-were-samura-kamara/#respond" class="post-comment" title="Comment on If I Were Samura Kamara.">0 Comments</a></span></div></li><li><div class="post-thumb"><a href="http://www.voice-of-binkongoh.info/top-military-officers-appointed-in-new-zimbabwean-cabinet/" title="Top Military Officers Appointed In New Zimbabwean Cabinet."><img src="http://www.voice-of-binkongoh.info/wp-content/uploads/2017/11/Zimbabwe-80x40.png" alt="Top Military Officers Appointed In New Zimbabwean Cabinet." title="Top Military Officers Appointed In New Zimbabwean Cabinet."/></a></div><div class="post-content"><h4><a href="http://www.voice-of-binkongoh.info/top-military-officers-appointed-in-new-zimbabwean-cabinet/" title="Top Military Officers Appointed In New Zimbabwean Cabinet.">Top Military Officers Appointed In New Zimbabwean Cabinet.</a></h4><span class="entry-meta"><a href="http://www.voice-of-binkongoh.info/top-military-officers-appointed-in-new-zimbabwean-cabinet/" title="11:52" class="post-time"><time class="entry-date" datetime="2017-12-01T11:52:59+00:00">1 December 2017</time></a><span class="sep comment-sep"> | </span><a href="http://www.voice-of-binkongoh.info/top-military-officers-appointed-in-new-zimbabwean-cabinet/#respond" class="post-comment" title="Comment on Top Military Officers Appointed In New Zimbabwean Cabinet.">0 Comments</a></span></div></li><li><div class="post-thumb"><a href="http://www.voice-of-binkongoh.info/hon-okc-becomes-most-development-oriented-mp-in-marampa/" title="Hon OKC Becomes Most Development-Oriented MP in Marampa."><img src="http://www.voice-of-binkongoh.info/wp-content/uploads/2017/11/Hon-OKC-80x60.jpg" alt="Hon OKC Becomes Most Development-Oriented MP in Marampa." title="Hon OKC Becomes Most Development-Oriented MP in Marampa."/></a></div><div class="post-content"><h4><a href="http://www.voice-of-binkongoh.info/hon-okc-becomes-most-development-oriented-mp-in-marampa/" title="Hon OKC Becomes Most Development-Oriented MP in Marampa.">Hon OKC Becomes Most Development-Oriented MP in Marampa.</a></h4><span class="entry-meta"><a href="http://www.voice-of-binkongoh.info/hon-okc-becomes-most-development-oriented-mp-in-marampa/" title="21:44" class="post-time"><time class="entry-date" datetime="2017-11-30T21:44:29+00:00">30 November 2017</time></a><span class="sep comment-sep"> | </span><a href="http://www.voice-of-binkongoh.info/hon-okc-becomes-most-development-oriented-mp-in-marampa/#respond" class="post-comment" title="Comment on Hon OKC Becomes Most Development-Oriented MP in Marampa.">0 Comments</a></span></div></li><li><div class="post-thumb"><a href="http://www.voice-of-binkongoh.info/2-former-mugabe-allies-detained-without-bail/" title="2 Former Mugabe Allies Detained Without Bail."><img src="http://www.voice-of-binkongoh.info/wp-content/uploads/2017/11/Ignatius-Chombo-and-Kudzanai-Chipanga--80x54.jpg" alt="2 Former Mugabe Allies Detained Without Bail." title="2 Former Mugabe Allies Detained Without Bail."/></a></div><div class="post-content"><h4><a href="http://www.voice-of-binkongoh.info/2-former-mugabe-allies-detained-without-bail/" title="2 Former Mugabe Allies Detained Without Bail.">2 Former Mugabe Allies Detained Without Bail.</a></h4><span class="entry-meta"><a href="http://www.voice-of-binkongoh.info/2-former-mugabe-allies-detained-without-bail/" title="13:49" class="post-time"><time class="entry-date" datetime="2017-11-30T13:49:23+00:00">30 November 2017</time></a><span class="sep comment-sep"> | </span><a href="http://www.voice-of-binkongoh.info/2-former-mugabe-allies-detained-without-bail/#respond" class="post-comment" title="Comment on 2 Former Mugabe Allies Detained Without Bail.">0 Comments</a></span></div></li><li><div class="post-thumb"><a href="http://www.voice-of-binkongoh.info/ernest-koroma-reshuffles-security-diplomatic-posts/" title="Ernest Koroma Reshuffles Security &#038; Diplomatic Posts."><img src="http://www.voice-of-binkongoh.info/wp-content/uploads/2014/11/Dictators-best.1-e1416349288178-80x26.jpg" alt="Ernest Koroma Reshuffles Security &#038; Diplomatic Posts." title="Ernest Koroma Reshuffles Security &#038; Diplomatic Posts."/></a></div><div class="post-content"><h4><a href="http://www.voice-of-binkongoh.info/ernest-koroma-reshuffles-security-diplomatic-posts/" title="Ernest Koroma Reshuffles Security &#038; Diplomatic Posts.">Ernest Koroma Reshuffles Security &#038; Diplomatic Posts.</a></h4><span class="entry-meta"><a href="http://www.voice-of-binkongoh.info/ernest-koroma-reshuffles-security-diplomatic-posts/" title="12:26" class="post-time"><time class="entry-date" datetime="2017-11-29T12:26:46+00:00">29 November 2017</time></a><span class="sep comment-sep"> | </span><a href="http://www.voice-of-binkongoh.info/ernest-koroma-reshuffles-security-diplomatic-posts/#respond" class="post-comment" title="Comment on Ernest Koroma Reshuffles Security &#038; Diplomatic Posts.">0 Comments</a></span></div></li><li><div class="post-thumb"><a href="http://www.voice-of-binkongoh.info/ernest-bai-koroma-collects-voter-id-card/" title="Ernest Bai Koroma Collects Voter ID Card."><img src="http://www.voice-of-binkongoh.info/wp-content/uploads/2017/11/Koroma-EB-1-80x60.png" alt="Ernest Bai Koroma Collects Voter ID Card." title="Ernest Bai Koroma Collects Voter ID Card."/></a></div><div class="post-content"><h4><a href="http://www.voice-of-binkongoh.info/ernest-bai-koroma-collects-voter-id-card/" title="Ernest Bai Koroma Collects Voter ID Card.">Ernest Bai Koroma Collects Voter ID Card.</a></h4><span class="entry-meta"><a href="http://www.voice-of-binkongoh.info/ernest-bai-koroma-collects-voter-id-card/" title="20:10" class="post-time"><time class="entry-date" datetime="2017-11-28T20:10:09+00:00">28 November 2017</time></a><span class="sep comment-sep"> | </span><a href="http://www.voice-of-binkongoh.info/ernest-bai-koroma-collects-voter-id-card/#respond" class="post-comment" title="Comment on Ernest Bai Koroma Collects Voter ID Card.">0 Comments</a></span></div></li><li><div class="post-thumb"><a href="http://www.voice-of-binkongoh.info/petgbo-the-emperor-strikes-again/" title="“PETGBO”: The Emperor Strikes Again."><img src="http://www.voice-of-binkongoh.info/wp-content/uploads/2017/11/Abdulai-Mansaray-1-3-68x80.png" alt="“PETGBO”: The Emperor Strikes Again." title="“PETGBO”: The Emperor Strikes Again."/></a></div><div class="post-content"><h4><a href="http://www.voice-of-binkongoh.info/petgbo-the-emperor-strikes-again/" title="“PETGBO”: The Emperor Strikes Again.">“PETGBO”: The Emperor Strikes Again.</a></h4><span class="entry-meta"><a href="http://www.voice-of-binkongoh.info/petgbo-the-emperor-strikes-again/" title="13:11" class="post-time"><time class="entry-date" datetime="2017-11-27T13:11:43+00:00">27 November 2017</time></a><span class="sep comment-sep"> | </span><a href="http://www.voice-of-binkongoh.info/petgbo-the-emperor-strikes-again/#respond" class="post-comment" title="Comment on “PETGBO”: The Emperor Strikes Again.">0 Comments</a></span></div></li><li><div class="post-thumb"><a href="http://www.voice-of-binkongoh.info/robert-mugabe-to-receive-7-5m-life-salary/" title="Robert Mugabe To Receive £7.5m + Life Salary."><img src="http://www.voice-of-binkongoh.info/wp-content/uploads/2017/11/The-Mugabes-2017-80x60.jpg" alt="Robert Mugabe To Receive £7.5m + Life Salary." title="Robert Mugabe To Receive £7.5m + Life Salary."/></a></div><div class="post-content"><h4><a href="http://www.voice-of-binkongoh.info/robert-mugabe-to-receive-7-5m-life-salary/" title="Robert Mugabe To Receive £7.5m + Life Salary.">Robert Mugabe To Receive £7.5m + Life Salary.</a></h4><span class="entry-meta"><a href="http://www.voice-of-binkongoh.info/robert-mugabe-to-receive-7-5m-life-salary/" title="14:30" class="post-time"><time class="entry-date" datetime="2017-11-26T14:30:38+00:00">26 November 2017</time></a><span class="sep comment-sep"> | </span><a href="http://www.voice-of-binkongoh.info/robert-mugabe-to-receive-7-5m-life-salary/#respond" class="post-comment" title="Comment on Robert Mugabe To Receive £7.5m + Life Salary.">0 Comments</a></span></div></li><li><div class="post-thumb"><a href="http://www.voice-of-binkongoh.info/zimbabwes-crocodile-emmerson-mnangagwa-takes-power/" title="Zimbabwe&#8217;s &#8220;Crocodile&#8221; Emmerson Mnangagwa Takes Power."><img src="http://www.voice-of-binkongoh.info/wp-content/uploads/2017/11/E-M-2017-80x45.jpg" alt="Zimbabwe&#8217;s &#8220;Crocodile&#8221; Emmerson Mnangagwa Takes Power." title="Zimbabwe&#8217;s &#8220;Crocodile&#8221; Emmerson Mnangagwa Takes Power."/></a></div><div class="post-content"><h4><a href="http://www.voice-of-binkongoh.info/zimbabwes-crocodile-emmerson-mnangagwa-takes-power/" title="Zimbabwe&#8217;s &#8220;Crocodile&#8221; Emmerson Mnangagwa Takes Power.">Zimbabwe&#8217;s &#8220;Crocodile&#8221; Emmerson Mnangagwa Takes Power.</a></h4><span class="entry-meta"><a href="http://www.voice-of-binkongoh.info/zimbabwes-crocodile-emmerson-mnangagwa-takes-power/" title="13:36" class="post-time"><time class="entry-date" datetime="2017-11-24T13:36:54+00:00">24 November 2017</time></a><span class="sep comment-sep"> | </span><a href="http://www.voice-of-binkongoh.info/zimbabwes-crocodile-emmerson-mnangagwa-takes-power/#respond" class="post-comment" title="Comment on Zimbabwe&#8217;s &#8220;Crocodile&#8221; Emmerson Mnangagwa Takes Power.">0 Comments</a></span></div></li><li><div class="post-thumb"><a href="http://www.voice-of-binkongoh.info/how-to-criticize-maada-bio-patriotically/" title="How To Criticize Maada Bio Patriotically."><img src="http://www.voice-of-binkongoh.info/wp-content/uploads/2014/11/Maada-Bio-59x80.png" alt="How To Criticize Maada Bio Patriotically." title="How To Criticize Maada Bio Patriotically."/></a></div><div class="post-content"><h4><a href="http://www.voice-of-binkongoh.info/how-to-criticize-maada-bio-patriotically/" title="How To Criticize Maada Bio Patriotically.">How To Criticize Maada Bio Patriotically.</a></h4><span class="entry-meta"><a href="http://www.voice-of-binkongoh.info/how-to-criticize-maada-bio-patriotically/" title="20:06" class="post-time"><time class="entry-date" datetime="2017-11-23T20:06:17+00:00">23 November 2017</time></a><span class="sep comment-sep"> | </span><a href="http://www.voice-of-binkongoh.info/how-to-criticize-maada-bio-patriotically/#respond" class="post-comment" title="Comment on How To Criticize Maada Bio Patriotically.">0 Comments</a></span></div></li><li><div class="post-thumb"><a href="http://www.voice-of-binkongoh.info/president-koroma-opens-freetown-amusement-center/" title="President Koroma Opens Freetown Amusement Center."><img src="http://www.voice-of-binkongoh.info/wp-content/uploads/2017/11/EBK-Victoria-Park-2017-80x53.jpg" alt="President Koroma Opens Freetown Amusement Center." title="President Koroma Opens Freetown Amusement Center."/></a></div><div class="post-content"><h4><a href="http://www.voice-of-binkongoh.info/president-koroma-opens-freetown-amusement-center/" title="President Koroma Opens Freetown Amusement Center.">President Koroma Opens Freetown Amusement Center.</a></h4><span class="entry-meta"><a href="http://www.voice-of-binkongoh.info/president-koroma-opens-freetown-amusement-center/" title="18:29" class="post-time"><time class="entry-date" datetime="2017-11-22T18:29:17+00:00">22 November 2017</time></a><span class="sep comment-sep"> | </span><a href="http://www.voice-of-binkongoh.info/president-koroma-opens-freetown-amusement-center/#respond" class="post-comment" title="Comment on President Koroma Opens Freetown Amusement Center.">0 Comments</a></span></div></li><li><div class="post-thumb"><a href="http://www.voice-of-binkongoh.info/sierra-leone-needs-a-political-debate/" title="Sierra Leone Needs A Political Debate."><img src="http://www.voice-of-binkongoh.info/wp-content/uploads/2017/11/True-denmocracy-80x60.jpg" alt="Sierra Leone Needs A Political Debate." title="Sierra Leone Needs A Political Debate."/></a></div><div class="post-content"><h4><a href="http://www.voice-of-binkongoh.info/sierra-leone-needs-a-political-debate/" title="Sierra Leone Needs A Political Debate.">Sierra Leone Needs A Political Debate.</a></h4><span class="entry-meta"><a href="http://www.voice-of-binkongoh.info/sierra-leone-needs-a-political-debate/" title="13:33" class="post-time"><time class="entry-date" datetime="2017-11-21T13:33:39+00:00">21 November 2017</time></a><span class="sep comment-sep"> | </span><a href="http://www.voice-of-binkongoh.info/sierra-leone-needs-a-political-debate/#respond" class="post-comment" title="Comment on Sierra Leone Needs A Political Debate.">0 Comments</a></span></div></li><li><div class="post-thumb"><a href="http://www.voice-of-binkongoh.info/is-zimbabwes-constitution-all-sail-no-anchor/" title="Is Zimbabwe’s Constitution  All Sail &#038; No Anchor?"><img src="http://www.voice-of-binkongoh.info/wp-content/uploads/2017/11/Zimbabwe-80x40.png" alt="Is Zimbabwe’s Constitution  All Sail &#038; No Anchor?" title="Is Zimbabwe’s Constitution  All Sail &#038; No Anchor?"/></a></div><div class="post-content"><h4><a href="http://www.voice-of-binkongoh.info/is-zimbabwes-constitution-all-sail-no-anchor/" title="Is Zimbabwe’s Constitution  All Sail &#038; No Anchor?">Is Zimbabwe’s Constitution  All Sail &#038; No Anchor?</a></h4><span class="entry-meta"><a href="http://www.voice-of-binkongoh.info/is-zimbabwes-constitution-all-sail-no-anchor/" title="13:53" class="post-time"><time class="entry-date" datetime="2017-11-20T13:53:09+00:00">20 November 2017</time></a><span class="sep comment-sep"> | </span><a href="http://www.voice-of-binkongoh.info/is-zimbabwes-constitution-all-sail-no-anchor/#respond" class="post-comment" title="Comment on Is Zimbabwe’s Constitution  All Sail &#038; No Anchor?">0 Comments</a></span></div></li><li><div class="post-thumb"><a href="http://www.voice-of-binkongoh.info/the-paradox-of-the-abolition-of-slavery/" title="The Paradox Of The Abolition Of Slavery."><img src="http://www.voice-of-binkongoh.info/wp-content/uploads/2017/11/Slavery-80x56.jpg" alt="The Paradox Of The Abolition Of Slavery." title="The Paradox Of The Abolition Of Slavery."/></a></div><div class="post-content"><h4><a href="http://www.voice-of-binkongoh.info/the-paradox-of-the-abolition-of-slavery/" title="The Paradox Of The Abolition Of Slavery.">The Paradox Of The Abolition Of Slavery.</a></h4><span class="entry-meta"><a href="http://www.voice-of-binkongoh.info/the-paradox-of-the-abolition-of-slavery/" title="12:08" class="post-time"><time class="entry-date" datetime="2017-11-20T12:08:18+00:00">20 November 2017</time></a><span class="sep comment-sep"> | </span><a href="http://www.voice-of-binkongoh.info/the-paradox-of-the-abolition-of-slavery/#respond" class="post-comment" title="Comment on The Paradox Of The Abolition Of Slavery.">0 Comments</a></span></div></li></ul></aside>		<aside id="text-3" class="widget widget_text"><h3 class="sb-title"></h3><div class="textwidget"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Voice Of Binkongoh -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4056566005591078"
     data-ad-slot="9911094144"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="newsplus-popular-posts-2" class="widget newsplus_popular_posts"><h3 class="sb-title">Popular Posts</h3>            <ul class="post-list">
			<li><div class="post-thumb"><a href="http://www.voice-of-binkongoh.info/gambian-military-takes-over-the-iec-offices/" title="Gambian Military Takes Over The IEC Offices."><img src="http://www.voice-of-binkongoh.info/wp-content/uploads/2016/12/Yahya-Jammeh-Adama-Barrow-80x45.jpg" alt="Gambian Military Takes Over The IEC Offices." title="Gambian Military Takes Over The IEC Offices."/></a></div><div class="post-content"><h4><a href="http://www.voice-of-binkongoh.info/gambian-military-takes-over-the-iec-offices/" title="Gambian Military Takes Over The IEC Offices.">Gambian Military Takes Over The IEC Offices.</a></h4><span class="entry-meta"><a href="http://www.voice-of-binkongoh.info/gambian-military-takes-over-the-iec-offices/" title="20:31" class="post-time"><time class="entry-date" datetime="2016-12-13T20:31:22+00:00">13 December 2016</time></a></span></div></li><li><div class="post-thumb"><a href="http://www.voice-of-binkongoh.info/yahyah-jammeh-emptied-the-gambian-economic-coffers/" title="Yahyah Jammeh Emptied The Gambian Economic Coffers."><img src="http://www.voice-of-binkongoh.info/wp-content/uploads/2017/01/YJJ-1-80x45.jpg" alt="Yahyah Jammeh Emptied The Gambian Economic Coffers." title="Yahyah Jammeh Emptied The Gambian Economic Coffers."/></a></div><div class="post-content"><h4><a href="http://www.voice-of-binkongoh.info/yahyah-jammeh-emptied-the-gambian-economic-coffers/" title="Yahyah Jammeh Emptied The Gambian Economic Coffers.">Yahyah Jammeh Emptied The Gambian Economic Coffers.</a></h4><span class="entry-meta"><a href="http://www.voice-of-binkongoh.info/yahyah-jammeh-emptied-the-gambian-economic-coffers/" title="20:56" class="post-time"><time class="entry-date" datetime="2017-01-22T20:56:18+00:00">22 January 2017</time></a></span></div></li><li><div class="post-thumb"><a href="http://www.voice-of-binkongoh.info/cameroon-becomes-acn-champion-and-completes-russia-2017-line-up/" title="Cameroon Becomes ACN Champion And Completes Russia 2017 Line-up."><img src="http://www.voice-of-binkongoh.info/wp-content/uploads/2017/02/Cameroon-Fottball-Team-80x45.jpg" alt="Cameroon Becomes ACN Champion And Completes Russia 2017 Line-up." title="Cameroon Becomes ACN Champion And Completes Russia 2017 Line-up."/></a></div><div class="post-content"><h4><a href="http://www.voice-of-binkongoh.info/cameroon-becomes-acn-champion-and-completes-russia-2017-line-up/" title="Cameroon Becomes ACN Champion And Completes Russia 2017 Line-up.">Cameroon Becomes ACN Champion And Completes Russia 2017 Line-up.</a></h4><span class="entry-meta"><a href="http://www.voice-of-binkongoh.info/cameroon-becomes-acn-champion-and-completes-russia-2017-line-up/" title="22:01" class="post-time"><time class="entry-date" datetime="2017-02-05T22:01:23+00:00">5 February 2017</time></a></span></div></li><li><div class="post-thumb"><a href="http://www.voice-of-binkongoh.info/cameroon-crowned-african-champions-2017/" title="Cameroon Crowned African Champions 2017."><img src="http://www.voice-of-binkongoh.info/wp-content/uploads/2017/02/Cameroon-Wins-ACN-CAN-2017-80x45.jpg" alt="Cameroon Crowned African Champions 2017." title="Cameroon Crowned African Champions 2017."/></a></div><div class="post-content"><h4><a href="http://www.voice-of-binkongoh.info/cameroon-crowned-african-champions-2017/" title="Cameroon Crowned African Champions 2017.">Cameroon Crowned African Champions 2017.</a></h4><span class="entry-meta"><a href="http://www.voice-of-binkongoh.info/cameroon-crowned-african-champions-2017/" title="22:53" class="post-time"><time class="entry-date" datetime="2017-02-05T22:53:31+00:00">5 February 2017</time></a></span></div></li><li><div class="post-thumb"><a href="http://www.voice-of-binkongoh.info/nigeria-demands-500m-from-trumps-administration/" title="Nigeria Demands $500m From Trump&#8217;s Administration."><img src="http://www.voice-of-binkongoh.info/wp-content/uploads/2017/02/Donald-Trump-80x53.jpg" alt="Nigeria Demands $500m From Trump&#8217;s Administration." title="Nigeria Demands $500m From Trump&#8217;s Administration."/></a></div><div class="post-content"><h4><a href="http://www.voice-of-binkongoh.info/nigeria-demands-500m-from-trumps-administration/" title="Nigeria Demands $500m From Trump&#8217;s Administration.">Nigeria Demands $500m From Trump&#8217;s Administration.</a></h4><span class="entry-meta"><a href="http://www.voice-of-binkongoh.info/nigeria-demands-500m-from-trumps-administration/" title="11:26" class="post-time"><time class="entry-date" datetime="2017-02-08T11:26:16+00:00">8 February 2017</time></a></span></div></li></ul></aside>		<aside id="text-4" class="widget widget_text"><h3 class="sb-title">KDDA UK (Kono District Development Association)</h3><div class="textwidget"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- radiobinkongoh -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4056566005591078"
     data-ad-slot="6065928145"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></aside><aside id="newsplus-mini-folio-2" class="widget newsplus_mini_folio"><h3 class="sb-title">Recent Posts</h3>            <ul class="minifolio clear">
			<li><a href="http://www.voice-of-binkongoh.info/if-i-were-samura-kamara/" title="If I Were Samura Kamara."><img src="http://www.voice-of-binkongoh.info/wp-content/uploads/2017/10/Dr-Samura-Kamara-75x80.png" alt="If I Were Samura Kamara." title="If I Were Samura Kamara."/></a></li><li><a href="http://www.voice-of-binkongoh.info/top-military-officers-appointed-in-new-zimbabwean-cabinet/" title="Top Military Officers Appointed In New Zimbabwean Cabinet."><img src="http://www.voice-of-binkongoh.info/wp-content/uploads/2017/11/Zimbabwe-80x40.png" alt="Top Military Officers Appointed In New Zimbabwean Cabinet." title="Top Military Officers Appointed In New Zimbabwean Cabinet."/></a></li><li><a href="http://www.voice-of-binkongoh.info/hon-okc-becomes-most-development-oriented-mp-in-marampa/" title="Hon OKC Becomes Most Development-Oriented MP in Marampa."><img src="http://www.voice-of-binkongoh.info/wp-content/uploads/2017/11/Hon-OKC-80x60.jpg" alt="Hon OKC Becomes Most Development-Oriented MP in Marampa." title="Hon OKC Becomes Most Development-Oriented MP in Marampa."/></a></li><li><a href="http://www.voice-of-binkongoh.info/au-calls-on-libya-to-investigate-slave-markets/" title="AU Calls On Libya To Investigate Slave Markets."><img src="http://www.voice-of-binkongoh.info/wp-content/uploads/2017/11/African-migrants-sold-as-slaves-in-Libya-80x45.jpg" alt="AU Calls On Libya To Investigate Slave Markets." title="AU Calls On Libya To Investigate Slave Markets."/></a></li><li><a href="http://www.voice-of-binkongoh.info/macron-proposes-military-action-against-human-traffickers/" title="Macron Proposes Military Action Against Human Traffickers."><img src="http://www.voice-of-binkongoh.info/wp-content/uploads/2017/11/Macron-Emma-80x45.png" alt="Macron Proposes Military Action Against Human Traffickers." title="Macron Proposes Military Action Against Human Traffickers."/></a></li><li><a href="http://www.voice-of-binkongoh.info/2-former-mugabe-allies-detained-without-bail/" title="2 Former Mugabe Allies Detained Without Bail."><img src="http://www.voice-of-binkongoh.info/wp-content/uploads/2017/11/Ignatius-Chombo-and-Kudzanai-Chipanga--80x54.jpg" alt="2 Former Mugabe Allies Detained Without Bail." title="2 Former Mugabe Allies Detained Without Bail."/></a></li><li><a href="http://www.voice-of-binkongoh.info/hundreds-of-nigerian-migrants-repatriated-from-libya/" title="Hundreds Of Nigerian Migrants Repatriated From Libya."><img src="http://www.voice-of-binkongoh.info/wp-content/uploads/2017/11/African-migrants-at-a-naval-base-in-Tripoli-Libya-80x41.jpg" alt="Hundreds Of Nigerian Migrants Repatriated From Libya." title="Hundreds Of Nigerian Migrants Repatriated From Libya."/></a></li><li><a href="http://www.voice-of-binkongoh.info/ernest-koroma-reshuffles-security-diplomatic-posts/" title="Ernest Koroma Reshuffles Security &#038; Diplomatic Posts."><img src="http://www.voice-of-binkongoh.info/wp-content/uploads/2014/11/Dictators-best.1-e1416349288178-80x26.jpg" alt="Ernest Koroma Reshuffles Security &#038; Diplomatic Posts." title="Ernest Koroma Reshuffles Security &#038; Diplomatic Posts."/></a></li><li><a href="http://www.voice-of-binkongoh.info/ernest-bai-koroma-collects-voter-id-card/" title="Ernest Bai Koroma Collects Voter ID Card."><img src="http://www.voice-of-binkongoh.info/wp-content/uploads/2017/11/Koroma-EB-1-80x60.png" alt="Ernest Bai Koroma Collects Voter ID Card." title="Ernest Bai Koroma Collects Voter ID Card."/></a></li><li><a href="http://www.voice-of-binkongoh.info/sam-sumanas-lawyers-react-the-gosls-stupidity/" title="Sam-Sumana&#8217;s Lawyers React To GOSL&#8217;s Stupidity."><img src="http://www.voice-of-binkongoh.info/wp-content/uploads/2017/11/Sam-at-ECOWAS-court-1-60x80.png" alt="Sam-Sumana&#8217;s Lawyers React To GOSL&#8217;s Stupidity." title="Sam-Sumana&#8217;s Lawyers React To GOSL&#8217;s Stupidity."/></a></li><li><a href="http://www.voice-of-binkongoh.info/petgbo-the-emperor-strikes-again/" title="“PETGBO”: The Emperor Strikes Again."><img src="http://www.voice-of-binkongoh.info/wp-content/uploads/2017/11/Abdulai-Mansaray-1-3-68x80.png" alt="“PETGBO”: The Emperor Strikes Again." title="“PETGBO”: The Emperor Strikes Again."/></a></li><li><a href="http://www.voice-of-binkongoh.info/sam-sumana-wins-ecowas-court-case/" title="Sam-Sumana Wins ECOWAS Court Case."><img src="http://www.voice-of-binkongoh.info/wp-content/uploads/2017/11/Sam-at-ECOWAS-court-2-60x80.png" alt="Sam-Sumana Wins ECOWAS Court Case." title="Sam-Sumana Wins ECOWAS Court Case."/></a></li></ul></aside>		<aside id="text-5" class="widget widget_text"><h3 class="sb-title"></h3><div class="textwidget"> <center>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- www.voice-of-binkongoh.info -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-4056566005591078"
     data-ad-slot="6818026947"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<center/>
</div></aside></div><!-- #sidebar -->    </div><!-- #main .wrap -->
</div><!-- #main -->
        <div id="secondary" role="complementary">
            <div class="wrap clear">
                <div class="column one-fourth">
					<aside id="text-2" class="widget widget_text"><h3 class="sc-title"></h3><div class="textwidget"> The apolitical and independent PANAFRICAN news-organ trumpeting the voices of KONOLAND and SIERRA LEONE in WEST AFRICA.

The VOICE-OF-BINKONGOH.INFO is non-religious and non-governmental.

The VOB brings balanced news and commentaries to the people of KONOLAND in Sierra Leone and the WORLD at large.
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Voice Of Binkongoh -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4056566005591078"
     data-ad-slot="9911094144"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></aside>                </div><!-- .column one-fourth -->
                <div class="column one-fourth">
					<aside id="newsplus-mini-folio-3" class="widget newsplus_mini_folio"><h3 class="sc-title">Recent Posts</h3>            <ul class="minifolio clear">
			<li><a href="http://www.voice-of-binkongoh.info/if-i-were-samura-kamara/" title="If I Were Samura Kamara."><img src="http://www.voice-of-binkongoh.info/wp-content/uploads/2017/10/Dr-Samura-Kamara-75x80.png" alt="If I Were Samura Kamara." title="If I Were Samura Kamara."/></a></li><li><a href="http://www.voice-of-binkongoh.info/top-military-officers-appointed-in-new-zimbabwean-cabinet/" title="Top Military Officers Appointed In New Zimbabwean Cabinet."><img src="http://www.voice-of-binkongoh.info/wp-content/uploads/2017/11/Zimbabwe-80x40.png" alt="Top Military Officers Appointed In New Zimbabwean Cabinet." title="Top Military Officers Appointed In New Zimbabwean Cabinet."/></a></li><li><a href="http://www.voice-of-binkongoh.info/hon-okc-becomes-most-development-oriented-mp-in-marampa/" title="Hon OKC Becomes Most Development-Oriented MP in Marampa."><img src="http://www.voice-of-binkongoh.info/wp-content/uploads/2017/11/Hon-OKC-80x60.jpg" alt="Hon OKC Becomes Most Development-Oriented MP in Marampa." title="Hon OKC Becomes Most Development-Oriented MP in Marampa."/></a></li><li><a href="http://www.voice-of-binkongoh.info/au-calls-on-libya-to-investigate-slave-markets/" title="AU Calls On Libya To Investigate Slave Markets."><img src="http://www.voice-of-binkongoh.info/wp-content/uploads/2017/11/African-migrants-sold-as-slaves-in-Libya-80x45.jpg" alt="AU Calls On Libya To Investigate Slave Markets." title="AU Calls On Libya To Investigate Slave Markets."/></a></li><li><a href="http://www.voice-of-binkongoh.info/macron-proposes-military-action-against-human-traffickers/" title="Macron Proposes Military Action Against Human Traffickers."><img src="http://www.voice-of-binkongoh.info/wp-content/uploads/2017/11/Macron-Emma-80x45.png" alt="Macron Proposes Military Action Against Human Traffickers." title="Macron Proposes Military Action Against Human Traffickers."/></a></li><li><a href="http://www.voice-of-binkongoh.info/2-former-mugabe-allies-detained-without-bail/" title="2 Former Mugabe Allies Detained Without Bail."><img src="http://www.voice-of-binkongoh.info/wp-content/uploads/2017/11/Ignatius-Chombo-and-Kudzanai-Chipanga--80x54.jpg" alt="2 Former Mugabe Allies Detained Without Bail." title="2 Former Mugabe Allies Detained Without Bail."/></a></li><li><a href="http://www.voice-of-binkongoh.info/hundreds-of-nigerian-migrants-repatriated-from-libya/" title="Hundreds Of Nigerian Migrants Repatriated From Libya."><img src="http://www.voice-of-binkongoh.info/wp-content/uploads/2017/11/African-migrants-at-a-naval-base-in-Tripoli-Libya-80x41.jpg" alt="Hundreds Of Nigerian Migrants Repatriated From Libya." title="Hundreds Of Nigerian Migrants Repatriated From Libya."/></a></li><li><a href="http://www.voice-of-binkongoh.info/ernest-koroma-reshuffles-security-diplomatic-posts/" title="Ernest Koroma Reshuffles Security &#038; Diplomatic Posts."><img src="http://www.voice-of-binkongoh.info/wp-content/uploads/2014/11/Dictators-best.1-e1416349288178-80x26.jpg" alt="Ernest Koroma Reshuffles Security &#038; Diplomatic Posts." title="Ernest Koroma Reshuffles Security &#038; Diplomatic Posts."/></a></li></ul></aside>		                </div><!-- .column one-fourth -->
                <div class="column one-fourth">
							<aside id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="sc-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://www.voice-of-binkongoh.info/if-i-were-samura-kamara/">If I Were Samura Kamara.</a>
						</li>
					<li>
				<a href="http://www.voice-of-binkongoh.info/top-military-officers-appointed-in-new-zimbabwean-cabinet/">Top Military Officers Appointed In New Zimbabwean Cabinet.</a>
						</li>
					<li>
				<a href="http://www.voice-of-binkongoh.info/hon-okc-becomes-most-development-oriented-mp-in-marampa/">Hon OKC Becomes Most Development-Oriented MP in Marampa.</a>
						</li>
					<li>
				<a href="http://www.voice-of-binkongoh.info/au-calls-on-libya-to-investigate-slave-markets/">AU Calls On Libya To Investigate Slave Markets.</a>
						</li>
					<li>
				<a href="http://www.voice-of-binkongoh.info/macron-proposes-military-action-against-human-traffickers/">Macron Proposes Military Action Against Human Traffickers.</a>
						</li>
					<li>
				<a href="http://www.voice-of-binkongoh.info/2-former-mugabe-allies-detained-without-bail/">2 Former Mugabe Allies Detained Without Bail.</a>
						</li>
				</ul>
		</aside>		                </div><!-- .column one-fourth -->
                <div class="column one-fourth last">
					<aside id="text-8" class="widget widget_text"><h3 class="sc-title">Contact us</h3><div class="textwidget"> <form method="post" id="cntctfrm_contact_form" class="cntctfrm_contact_form cntctfrm_one_column cntctfrm_ltr cntctfrm_width_default" action="/hon-okc-becomes-most-development-oriented-mp-in-marampa/#cntctfrm_contact_form" enctype="multipart/form-data"><div id="cntctfrm_first_column" class="cntctfrm_column"><div class="cntctfrm_field_wrap cntctfrm_field_name_wrap"><div class="cntctfrm_label cntctfrm_label_name">
										<label for="cntctfrm_contact_name">Name: <span class="required">*</span></label></div><div class="cntctfrm_input cntctfrm_input_name">
										<input class="text" type="text" size="40" value="" name="cntctfrm_contact_name" id="cntctfrm_contact_name" /></div></div><div class="cntctfrm_field_wrap cntctfrm_field_email_wrap"><div class="cntctfrm_label cntctfrm_label_email">
										<label for="cntctfrm_contact_email">Email Address: <span class="required">*</span></label>
									</div><div class="cntctfrm_input cntctfrm_input_email">
										<input class="text" type="text" size="40" value="" name="cntctfrm_contact_email" id="cntctfrm_contact_email" /></div></div><div class="cntctfrm_field_wrap cntctfrm_field_subject_wrap"><div class="cntctfrm_label cntctfrm_label_subject">
										<label for="cntctfrm_contact_subject">Subject: <span class="required">*</span></label>
									</div><div class="cntctfrm_input cntctfrm_input_subject">
									<input class="text" type="text" size="40" value="" name="cntctfrm_contact_subject" id="cntctfrm_contact_subject" /></div></div><div class="cntctfrm_field_wrap cntctfrm_field_message_wrap"><div class="cntctfrm_label cntctfrm_label_message">
									<label for="cntctfrm_contact_message">Message: <span class="required">*</span></label>
								</div><div class="cntctfrm_input cntctfrm_input_message">
									<textarea rows="5" cols="30" name="cntctfrm_contact_message" id="cntctfrm_contact_message"></textarea></div></div></div><div class="clear"></div><div class="cntctfrm_submit_wrap"><div id="cntctfrm_submit_first_column" class="cntctfrm_column"><div class="cntctfrm_input cntctfrm_input_submit" style="text-align: left !important;"><input type="hidden" value="send" name="cntctfrm_contact_action"><input type="hidden" value="Version: 3.30" />
							<input type="hidden" value="default" name="cntctfrm_language">
							<input type="hidden" value="1" name="cntctfrm_form_submited">
							<input type="hidden" value="cntctfrm_options" name="cntctfrm_options_name">
							<input type="submit" value="Submit" class="cntctfrm_contact_submit" />
						</div></div><div id="cntctfrm_submit_second_column" class="cntctfrm_column"></div><div class="clear"></div>
			</div>
			</form></div></aside>                </div><!-- .column one-fourth .last -->
            </div><!-- #secondary .wrap -->
        </div><!-- #secondary -->
	<footer id="footer" role="contentinfo">
    <div class="wrap clear">
        <div class="notes-left">© 2017 Konomanda News @ VOB. All rights reserved.</div><!-- .notes-left -->
        <div class="notes-right">Head Office: Tankoro, Kono City, Kono District, Sierra Leone, West Africa.


International Offices: Switzerland, Europe & USA. </div><!-- .notes-right -->
    </div><!-- #footer wrap -->
</footer><!-- #footer -->
</div> <!-- #page -->
<div class="scroll-to-top"><a href="#" title="Scroll to top"></a></div><!-- .scroll-to-top -->
			<div id="fb-root"></div>
			<script>(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1443946719181573&version=v2.6";
				fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
					<script>
				

	jQuery(window).load(function(e) {
        jQuery("#bn4").breakingNews({
			effect		:"slide-h",
			autoplay	:true,
			timer		:5000,
			// color		:"red"
		});
		
	});
			</script>

		<script type='text/javascript' src='http://www.voice-of-binkongoh.info/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.voice-of-binkongoh.info/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.voice-of-binkongoh.info/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.voice-of-binkongoh.info/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.voice-of-binkongoh.info/wp-content/plugins/newsplus-shortcodes/assets/js/custom.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.voice-of-binkongoh.info/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.easing.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.voice-of-binkongoh.info/wp-content/plugins/newsplus-shortcodes/assets/js/froogaloop2.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.voice-of-binkongoh.info/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.flexslider-min.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.voice-of-binkongoh.info\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.voice-of-binkongoh.info/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.voice-of-binkongoh.info/wp-content/plugins/news-ticker-tj/js/breakingNews.js?ver=6.0.1'></script>
<script type='text/javascript' src='http://www.voice-of-binkongoh.info/wp-content/plugins/news-ticker-tj/js/custom.js?ver=6.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pps_options_object = {"scroll_up":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.voice-of-binkongoh.info/wp-content/plugins/paged-post-slider/paged-post.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.voice-of-binkongoh.info/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.voice-of-binkongoh.info/wp-content/themes/newsplus/js/jquery.hoverIntent.minified.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.voice-of-binkongoh.info/wp-content/themes/newsplus/js/jquery.prettyPhoto.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ss_custom = {"enable_responsive_menu":"true","top_bar_sticky":"","main_bar_sticky":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.voice-of-binkongoh.info/wp-content/themes/newsplus/js/custom.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.voice-of-binkongoh.info/wp-content/plugins/wp-frontpage-news/js/wpcufpn_front.js?ver=0.1'></script>
<script type='text/javascript' src='http://www.voice-of-binkongoh.info/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.voice-of-binkongoh.info/wp-content/plugins/contact-form-plugin/js/cntctfrm.js?ver=4.0.7'></script>
    <script>

        var comment_add = function (response) {
            var cevap = response;

            jQuery.ajax({
                type: 'POST',
                url: 'http://www.voice-of-binkongoh.info/wp-admin/admin-ajax.php',
                data: {
                    'action': 'fbcs_ajaxCA', myData: cevap
                },
                success: function (response) {
                    console.log('comment.create fired' + response);
                },
                error: function (exception) {
                    console.log('Exception:' + exception);
                }
            });
            return false;
        };

        var comment_remove = function (response) {
            var cevap = response;

            jQuery.ajax({
                type: 'POST',
                url: 'http://www.voice-of-binkongoh.info/wp-admin/admin-ajax.php',
                data: {
                    'action': 'fbcs_ajaxCR', myData: cevap
                },
                success: function () {
                    console.log('comment.remove fired');
                },
                error: function (exception) {
                    console.log('Exception:' + exception);
                }
            });
            return false;
        };


    </script>

    </body>
</html>
<!-- Dynamic page generated in 1.752 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-12-01 12:54:52 -->

<!-- super cache -->