<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7 no-js" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8 no-js" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html class="no-js" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<title>Nigeria Demands $500m From Trump&#8217;s Administration. | Voice Of Binkongoh</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.voice-of-binkongoh.info/xmlrpc.php" />
<link rel="shortcut icon" href="http://www.voice-of-binkongoh.info/wp-content/themes/newsplus/images/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" href="http://www.voice-of-binkongoh.info/wp-content/themes/newsplus/images/apple_touch_icon.png">

<!-- Open Graph Meta Tags generated by MashShare 3.3.7 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Nigeria Demands $500m From Trump’s Administration." />
<meta property="og:description" content="By Mohammed Momoh in Abuja.......  Civil society group, the Socio-Economic Rights and Accountability Project (SERAP), has written to the US to release to Nigeria $500 million worth proceeds of corruption traced to the late dictator Sani" />
<meta property="og:image" content="http://www.voice-of-binkongoh.info/wp-content/uploads/2017/02/Donald-Trump-e1486553133580.jpg" />
<meta property="og:url" content="http://www.voice-of-binkongoh.info/nigeria-demands-500m-from-trumps-administration/" />
<meta property="og:site_name" content="Voice Of Binkongoh" />
<meta property="article:published_time" content="2017-02-08T11:26:16+00:00" />
<meta property="article:modified_time" content="2017-02-08T11:26:16+00:00" />
<meta property="og:updated_time" content="2017-02-08T11:26:16+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.3.7 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.3.7 - https://www.mashshare.net -->
<meta property="og:image:width" content="100" />
<meta property="og:image:height" content="67" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Nigeria Demands $500m From Trump’s Administration.">
<meta name="twitter:description" content="By Mohammed Momoh in Abuja.......  Civil society group, the Socio-Economic Rights and Accountability Project (SERAP), has written to the US to release to Nigeria $500 million worth proceeds of corruption traced to the late dictator Sani">
<meta name="twitter:image" content="http://www.voice-of-binkongoh.info/wp-content/uploads/2017/02/Donald-Trump-e1486553133580.jpg">
<!-- Twitter Card generated by MashShare 3.3.7 - https://www.mashshare.net -->

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Voice Of Binkongoh &raquo; Feed" href="http://www.voice-of-binkongoh.info/feed/" />
<link rel="alternate" type="application/rss+xml" title="Voice Of Binkongoh &raquo; Comments Feed" href="http://www.voice-of-binkongoh.info/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Voice Of Binkongoh &raquo; Nigeria Demands $500m From Trump&#8217;s Administration. Comments Feed" href="http://www.voice-of-binkongoh.info/nigeria-demands-500m-from-trumps-administration/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.voice-of-binkongoh.info\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-color-picker-css'  href='http://www.voice-of-binkongoh.info/wp-admin/css/color-picker.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jb_hz_bn_news-css-css'  href='http://www.voice-of-binkongoh.info/wp-content/plugins/jb-horizontal-scroller-news-ticker/css/jb-breaking-news.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-shortcodes-css'  href='http://www.voice-of-binkongoh.info/wp-content/plugins/newsplus-shortcodes/assets/css/newsplus-shortcodes.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='nsw-style-css'  href='http://www.voice-of-binkongoh.info/wp-content/plugins/wp-news-slider-widgets/css/gen_nsw_style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wbmpl-frontend-style-css'  href='http://www.voice-of-binkongoh.info/wp-content/plugins/magic-post-listing/assets/css/frontend.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.voice-of-binkongoh.info/wp-content/plugins/magic-post-listing/assets/packages/font-awesome/css/font-awesome.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.voice-of-binkongoh.info/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='cntctfrm_form_style-css'  href='http://www.voice-of-binkongoh.info/wp-content/plugins/contact-form-plugin/css/form_style.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='fcbk_stylesheet-css'  href='http://www.voice-of-binkongoh.info/wp-content/plugins/facebook-button-plugin/css/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://www.voice-of-binkongoh.info/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='comet-breakingNews-css'  href='http://www.voice-of-binkongoh.info/wp-content/plugins/news-ticker-tj/css/breakingNews.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='comet-PT-Sans-css'  href='http://www.voice-of-binkongoh.info/wp-content/plugins/fonts.googleapis.com/css?family=PT+Sans%3A400%2C700&#038;subset=latin-ext&#038;ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='NewsBoardPlugin-css'  href='http://www.voice-of-binkongoh.info/wp-content/plugins/newsboard/render/newsboard.css?3dbd2443dc7ec4403896e60d2a87bb5a&#038;ver=free' type='text/css' media='all' />
<link rel='stylesheet' id='wdps_frontend-css'  href='http://www.voice-of-binkongoh.info/wp-content/plugins/post-slider-wd/css/wdps_frontend.css?ver=1.0.33' type='text/css' media='all' />
<link rel='stylesheet' id='wdps_effects-css'  href='http://www.voice-of-binkongoh.info/wp-content/plugins/post-slider-wd/css/wdps_effects.css?ver=1.0.33' type='text/css' media='all' />
<link rel='stylesheet' id='wdps_font-awesome-css'  href='http://www.voice-of-binkongoh.info/wp-content/plugins/post-slider-wd/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='vkrpslcss-css'  href='http://www.voice-of-binkongoh.info/wp-content/plugins/real-post-slider-lite/css/vkrpsl.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='http://www.voice-of-binkongoh.info/wp-content/plugins/share-this/css/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wds_frontend-css'  href='http://www.voice-of-binkongoh.info/wp-content/plugins/slider-wd/css/wds_frontend.css?ver=1.1.71' type='text/css' media='all' />
<link rel='stylesheet' id='wds_effects-css'  href='http://www.voice-of-binkongoh.info/wp-content/plugins/slider-wd/css/wds_effects.css?ver=1.1.71' type='text/css' media='all' />
<link rel='stylesheet' id='wds_font-awesome-css'  href='http://www.voice-of-binkongoh.info/wp-content/plugins/slider-wd/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='sp_printPage_lightbox-css'  href='http://www.voice-of-binkongoh.info/wp-content/plugins/syndicate-press/css/TinyLightbox.css?ver=1.00' type='text/css' media='' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.voice-of-binkongoh.info/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-style-css'  href='http://www.voice-of-binkongoh.info/wp-content/themes/newsplus/style.css?ver=4.7.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='newsplus-ie-css'  href='http://www.voice-of-binkongoh.info/wp-content/themes/newsplus/css/ie.css?ver=4.7.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='rtl-css'  href='http://www.voice-of-binkongoh.info/wp-content/themes/newsplus/rtl.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-responsive-css'  href='http://www.voice-of-binkongoh.info/wp-content/themes/newsplus/responsive.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-rtl-responsive-css'  href='http://www.voice-of-binkongoh.info/wp-content/themes/newsplus/rtl-responsive.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='http://www.voice-of-binkongoh.info/wp-content/themes/newsplus/css/prettyPhoto.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-user-css'  href='http://www.voice-of-binkongoh.info/wp-content/themes/newsplus/user.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://www.voice-of-binkongoh.info/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
<link rel='stylesheet' id='myStyleSheets-css'  href='http://www.voice-of-binkongoh.info/wp-content/plugins/wp-frontpage-news/css/wpcufpn_front.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='myFonts-css'  href='http://fonts.googleapis.com/css?family=Raleway%3A400%2C500%2C600%2C700%2C800%2C900%7CAlegreya%3A400%2C400italic%2C700%2C700italic%2C900%2C900italic%7CVarela+Round&#038;subset=latin%2Clatin-ext&#038;ver=4.7.2' type='text/css' media='all' />
<!--n2css--><script type='text/javascript' src='http://www.voice-of-binkongoh.info/wp-content/plugins/continuous-rss-scrolling/continuous-rss-scrolling.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.voice-of-binkongoh.info/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.voice-of-binkongoh.info/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.voice-of-binkongoh.info/wp-content/plugins/jb-horizontal-scroller-news-ticker/js/jquery.li-scroller.1.0.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.voice-of-binkongoh.info/wp-content/plugins/wp-news-slider-widgets/js/gen_nsw.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.voice-of-binkongoh.info/wp-content/plugins/magic-post-listing/assets/js/frontend.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.voice-of-binkongoh.info/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/www.voice-of-binkongoh.info\/nigeria-demands-500m-from-trumps-administration\/","title":"Nigeria+Demands+%24500m+From+Trump%E2%80%99s+Administration.","image":"http:\/\/www.voice-of-binkongoh.info\/wp-content\/uploads\/2017\/02\/Donald-Trump-e1486553133580.jpg","desc":"By Mohammed Momoh in Abuja.......\r\nCivil society group, the Socio-Economic Rights and Accountability Project (SERAP), has written to the US to release to Nigeria $500 million worth proceeds of corruption traced to the late dictator Sani \u2026","hashtag":"","subscribe":"link","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.voice-of-binkongoh.info/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.3.7'></script>
<script type='text/javascript' src='http://www.voice-of-binkongoh.info/wp-includes/js/jquery/jquery.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.voice-of-binkongoh.info/wp-includes/js/jquery/ui/core.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.voice-of-binkongoh.info/wp-includes/js/jquery/ui/effect.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.voice-of-binkongoh.info/wp-content/plugins/newsboard/js/nbpFrontEnd.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.voice-of-binkongoh.info/wp-content/plugins/newsboard/js/nbpAnimate.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.voice-of-binkongoh.info/wp-content/plugins/post-slider-wd/js/jquery.mobile.js?ver=1.0.33'></script>
<script type='text/javascript' src='http://www.voice-of-binkongoh.info/wp-content/plugins/post-slider-wd/js/wdps_frontend.js?ver=1.0.33'></script>
<script type='text/javascript' src='http://www.voice-of-binkongoh.info/wp-content/plugins/real-post-slider-lite/js/jquery.lbslider.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.voice-of-binkongoh.info/wp-content/plugins/scroll-rss-excerpt/scroll-rss-excerpt.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.voice-of-binkongoh.info/wp-content/plugins/slider-wd/js/jquery.mobile.js?ver=1.1.71'></script>
<script type='text/javascript' src='http://www.voice-of-binkongoh.info/wp-content/plugins/slider-wd/js/wds_frontend.js?ver=1.1.71'></script>
<link rel='https://api.w.org/' href='http://www.voice-of-binkongoh.info/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.voice-of-binkongoh.info/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.voice-of-binkongoh.info/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Cameroon Crowned African Champions 2017.' href='http://www.voice-of-binkongoh.info/cameroon-crowned-african-champions-2017/' />
<link rel='next' title='Sierra Leone&#8217;s Lungi Airport Unveils Free Wi-Fi Services.' href='http://www.voice-of-binkongoh.info/sierra-leones-lungi-airport-unveils-free-wi-fi-services/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://www.voice-of-binkongoh.info/nigeria-demands-500m-from-trumps-administration/" />
<link rel='shortlink' href='http://www.voice-of-binkongoh.info/?p=8437' />
<link rel="alternate" type="application/json+oembed" href="http://www.voice-of-binkongoh.info/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.voice-of-binkongoh.info%2Fnigeria-demands-500m-from-trumps-administration%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.voice-of-binkongoh.info/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.voice-of-binkongoh.info%2Fnigeria-demands-500m-from-trumps-administration%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>

<meta property="og:title" content="Nigeria Demands $500m From Trump&#8217;s Administration."/>
<meta property="og:site_name" content="Voice Of Binkongoh"/>
<meta property="og:image" content="http://www.voice-of-binkongoh.info/wp-content/uploads/2017/02/Donald-Trump-60x40.jpg"/>
	<style>

		.breakingNews > ul > li > a:hover {
		  color: #000000;
		}

	</style>


	
<script type="text/javascript">
            $nbp(document).ready(function () {
                $nbp('#newsboard_plugin_holder').nbpAnimate({speed: 700, stay: 3500, margin_bottom: 1, max_news: 0, board_fit: 0, invisible_news_top: 0});

            });
        </script><script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" id="st_insights_js" src="http://w.sharethis.com/button/buttons.js?publisher=&amp;product=sharethis-wordpress&amp;wordpress_version=4.6.1"></script><script type="text/javascript">stLight.options({publisher:'wp.f49d0912-44f0-4dfb-9c98-0049ae8d95c3'});var st_type='wordpress4.6.1';</script>	<style>
	.wh_highlighted
							  {
							   background-color :#ffff00;
							   color :#000000;
							   
							   
							   
							  }
	</style>
	<style type="text/css">
	.primary-nav {
	background-color:#444;
	}
	ul.nav-menu > li > a {
	text-shadow: none;
	color:#dadada;
	}
	.primary-nav li:hover > a {
	color:#fff;
	}
	ul.nav-menu > li.current-menu-item > a,
	ul.nav-menu > li.current-menu-ancestor > a,
	ul.nav-menu > li.current_page_item > a,
	ul.nav-menu > li.current_page_ancestor > a {
	color:#000;
	border-top-color: #dd3333;
	}
	.primary-nav li ul {
	background-color:#fff;
	}
	.primary-nav li ul li a {
	color:#555;
	}
	.primary-nav li ul li:hover > a {
	color:#333;
	background-color:#f0f0f0;
	}
	h3.sb-title {
	color:#dd0b0b;
	}
	#secondary {
	color:#aaaaaa;
	background-color:#444444;
	}
	#secondary .sep {
	color:#aaaaaa;
	}
	#secondary a,
	#secondary ul a,
	#secondary ul .entry-meta a,
	#secondary ul .widget .entry-meta a {
	color:#2f61d6;
	}
	#secondary a:hover,
	#secondary ul a:hover,
	#secondary ul .entry-meta a:hover,
	#secondary ul .widget .entry-meta a:hover {
	color:#ffffff;
	}
	h3.sc-title {
	color:#b7c429;
	}
	#secondary .widget ul li {
	border-bottom-color: #5e5e5e;
	}

	#secondary .widget ul ul {
	border-top-color: #5e5e5e;
	}
	#footer {
	color:#000000;
	background-color:#51ba50;
	}
	body.is-stretched.custom-background {
	background-color:#51ba50;
	}
	#footer a {
	color:#000000;
	}
	#footer a:hover {
	color:#000000;
	}
</style>
<!--[if lt IE 9]>
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #95abbf; }
</style>
		<meta property="og:title" content="Nigeria Demands $500m From Trump&#8217;s Administration."/>
		<meta property="og:type" content="article"/>
		<meta property="og:image" content="http://www.voice-of-binkongoh.info/wp-content/uploads/2017/02/Donald-Trump-e1486553133580.jpg"/>
		<meta property="og:url" content="http://www.voice-of-binkongoh.info/nigeria-demands-500m-from-trumps-administration/"/>
		<meta property="og:description" content="By Mohammed Momoh in Abuja&#8230;&#8230;. Civil society group, the Socio-Economic Rights and Accountability Project (SERAP), has written to the US to release to Nigeria $500 million worth proceeds of corruption traced to the late dictator Sani Abacha. The letter, released on Sunday in Abuja, is addressed to President Donald Trump and the US Administration. “These [&hellip;]"/>
		<meta property="og:site_name" content="Voice Of Binkongoh"/>
		        <script>
            (function (d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return;
                js = d.createElement(s);
                js.id = id;
                js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appID=";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));
        </script>

            <script>
        jQuery(window).load(function () {
            FB.Event.subscribe('comment.create', comment_add);
            FB.Event.subscribe('comment.remove', comment_remove);

            jQuery("[id=comments]").each(function () {
                jQuery("[id=comments]:gt(0)").hide();
            });
        });

/*        jQuery(document).ready(function ($) {

            $("[id=comments]").each(function () {
                $("[id=comments]:gt(0)").hide();
            });
        })*/

    </script>

    </head>
<body class="post-template-default single single-post postid-8437 single-format-standard custom-background sidebar-left custom-font-enabled is-stretched rtl-enabled">
	        <div class="wrap top-widget-area">
        <aside id="text-10" class="twa-wrap widget_text"><h3 class="twa-title">VOICE OF BINKONGOH. The apolitical and independent PANAFRICAN news-organ trumpeting the voices of KONOLAND and SIERRA LEONE in WEST AFRICA.</h3>			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- voice-of-binkongoh.info -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-4056566005591078"
     data-ad-slot="6957627749"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
		</aside>        </div><!-- .top-widget-area -->
        <div id="page" class="hfeed site clear">
            <div id="utility-top">
            <div class="wrap clear">
                                <nav id="optional-nav" class="secondary-nav">
                    <ul id="menu-top-menu" class="sec-menu clear"><li id="menu-item-5597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5597"><a href="http://www.voice-of-binkongoh.info/home/">Home</a></li>
<li id="menu-item-5630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5630"><a href="http://www.voice-of-binkongoh.info/about-us/">About Us</a></li>
<li id="menu-item-5909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5909"><a href="http://www.voice-of-binkongoh.info/vob-team/">VOB-Team</a></li>
<li id="menu-item-5628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5628"><a href="http://www.voice-of-binkongoh.info/privacy-policy/">Privacy policy</a></li>
<li id="menu-item-5629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5629"><a href="http://www.voice-of-binkongoh.info/disclaimer/">Disclaimer</a></li>
<li id="menu-item-5627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5627"><a href="http://www.voice-of-binkongoh.info/contact-us/">Contact Us</a></li>
</ul>                </nav><!-- #optional-nav -->
                                    <div id="callout-bar" role="complementary">
                        <div class="callout-inner">
                        The apolitical and independent news-organ of KONOLAND in Sierra Leone, West Africa.                        </div><!-- .callout-inner -->
                    </div><!-- #callout-bar -->
                            </div><!-- #utility-top .wrap -->
        </div><!-- #utility-top-->
                <header id="header" class="site-header" role="banner">
                <div class="wrap clear">
                    <div class="brand" role="banner">
                        <h4 class="site-title"><a href="http://www.voice-of-binkongoh.info/" title="Voice Of Binkongoh" rel="home"><img src="http://www.voice-of-binkongoh.info/wp-content/uploads/2014/10/VOB-LOGO1.gif" alt="Voice Of Binkongoh" title="Voice Of Binkongoh" /></a>
                            </h4>                    </div><!-- .brand -->
                            <div class="header-widget-area">
        <aside id="text-14" class="hwa-wrap widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- voice-of-binkongoh.info -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-4056566005591078"
     data-ad-slot="6957627749"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
		</aside>        </div><!-- .header-widget-area -->
	                </div><!-- #header .wrap -->
            </header><!-- #header -->
                                <nav id="responsive-menu">
                    <h3 id="menu-button-1" class="menu-button">Select</h3>
                    </nav>
                            <nav id="main-nav" class="primary-nav" role="navigation">
                <div class="wrap">
                    <ul id="menu-mainmenu" class="nav-menu clear"><li id="menu-item-5615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5615"><a href="http://www.voice-of-binkongoh.info/home/">Home</a></li>
<li id="menu-item-5619" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5619"><a href="http://www.voice-of-binkongoh.info/category/featured/">Featured</a></li>
<li id="menu-item-5616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5616"><a href="http://www.voice-of-binkongoh.info/category/home-news/">Home News</a></li>
<li id="menu-item-5618" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5618"><a href="http://www.voice-of-binkongoh.info/category/international-news/">International News</a></li>
<li id="menu-item-5617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5617"><a href="http://www.voice-of-binkongoh.info/category/health/">Health</a></li>
<li id="menu-item-5620" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5620"><a href="http://www.voice-of-binkongoh.info/category/business/">Business</a></li>
<li id="menu-item-5621" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5621"><a href="http://www.voice-of-binkongoh.info/category/education/">Education</a></li>
<li id="menu-item-5622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5622"><a href="http://www.voice-of-binkongoh.info/category/konomanda/">Konomanda</a></li>
<li id="menu-item-5623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5623"><a href="http://www.voice-of-binkongoh.info/category/konotorial/">Konotorial</a></li>
<li id="menu-item-5625" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children arrow menu-item-5625"><a href="http://www.voice-of-binkongoh.info/category/society-culture/">Society &#038; Culture</a>
<ul class="sub-menu">
	<li id="menu-item-5624" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5624"><a href="http://www.voice-of-binkongoh.info/category/politics/">Politics</a></li>
	<li id="menu-item-5725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5725"><a href="http://www.voice-of-binkongoh.info/category/religion/">Religious News</a></li>
</ul>
</li>
<li id="menu-item-5626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5626"><a href="http://www.voice-of-binkongoh.info/category/sports-entertainment/">Sports &#038; Entertainment</a></li>
<li id="menu-item-6870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6870"><a href="http://www.voice-of-binkongoh.info/radio-binkongoh/">Radio Binkongoh Online</a></li>
<li id="menu-item-7237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7237"><a href="http://www.voice-of-binkongoh.info/bbc-focus-on-africa/">BBC Focus On Africa</a></li>
</ul>                </div><!-- .primary-nav .wrap -->
            </nav><!-- #main-nav -->
            <div id="main">
            <div class="wrap clear"><div id="primary" class="site-content">
    <div id="content" role="main">
	<div class="breadcrumbs"><a href="http://www.voice-of-binkongoh.info">Home</a> <span class="sep"> / </span> <a href="http://www.voice-of-binkongoh.info/category/business/">Business</a> <span class="sep"> / </span> <span class="current">Nigeria Demands $500m From Trump&#8217;s Administration.</span></div>				<div class="ad-area">
				<center>
<A HREF="http://www.voice-of-binkongoh.info"><img src="http://www.voice-of-binkongoh.info/ad728.jpg"></A>
<center/>				</div>
						 <article id="post-8437" class="post-8437 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-education category-environment category-featured category-international-news category-politics category-society-culture">
                <header class="entry-header">
                    <h1 class="entry-title">Nigeria Demands $500m From Trump&#8217;s Administration.</h1>
                                                <aside id="meta-8437" class="entry-meta"><span class="posted-on">Posted on </span><a href="http://www.voice-of-binkongoh.info/nigeria-demands-500m-from-trumps-administration/" title="11:26" class="post-time"><time class="entry-date updated" datetime="2017-02-08T11:26:16+00:00">8 February 2017</time></a><span class="by-author"> by </span><span class="author vcard"><a class="url fn n" href="http://www.voice-of-binkongoh.info/author/binkongoh/" title="View all posts by binkongoh" rel="author">binkongoh</a></span><span class="posted-in"> in </span><a href="http://www.voice-of-binkongoh.info/category/business/" rel="tag">Business</a>, <a href="http://www.voice-of-binkongoh.info/category/education/" rel="tag">Education</a>, <a href="http://www.voice-of-binkongoh.info/category/environment/" rel="tag">Environment</a>, <a href="http://www.voice-of-binkongoh.info/category/featured/" rel="tag">Featured</a>, <a href="http://www.voice-of-binkongoh.info/category/international-news/" rel="tag">International News</a>, <a href="http://www.voice-of-binkongoh.info/category/politics/" rel="tag">Politics</a>, <a href="http://www.voice-of-binkongoh.info/category/society-culture/" rel="tag">Society &amp; Culture</a> 				<span class="with-comments"> with </span>
				<span class="comments-link"><a href="http://www.voice-of-binkongoh.info/nigeria-demands-500m-from-trumps-administration/#respond"><span class="leave-reply">0 Comments</span></a></span>
				</aside>
                        <img width="80" height="53" src="http://www.voice-of-binkongoh.info/wp-content/uploads/2017/02/Donald-Trump-80x53.jpg" class="attachment-single_thumb size-single_thumb wp-post-image" alt="" srcset="http://www.voice-of-binkongoh.info/wp-content/uploads/2017/02/Donald-Trump-80x53.jpg 80w, http://www.voice-of-binkongoh.info/wp-content/uploads/2017/02/Donald-Trump-60x40.jpg 60w, http://www.voice-of-binkongoh.info/wp-content/uploads/2017/02/Donald-Trump-50x33.jpg 50w, http://www.voice-of-binkongoh.info/wp-content/uploads/2017/02/Donald-Trump-e1486553133580.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" />                </header>
                <div class="entry-content">
					<p>By Mohammed Momoh in Abuja&#8230;&#8230;.</p>
<div class="img-info"><!-- Video added to the Media Field-->Civil society group, the Socio-Economic Rights and Accountability Project (SERAP), has written to the US to release to Nigeria $500 million worth proceeds of corruption traced to the late dictator Sani Abacha.</div>
<p><!--Ads and Related Buttons--> <!-- Ads minus related Buttons --></p>
<div>
<p>The letter, released on Sunday in Abuja, is addressed to President Donald Trump and the US Administration.</p>
</div>
<p><!--Ads and Related Buttons--> <!-- Ads minus related Buttons --></p>
<div>
<p>“These proceeds are separate from the $480 million of Abacha-origin funds that have been forfeited to the US under an August 2014 US federal district court order.</p>
</div>
<p><!--Ads and Related Buttons--> <!-- Ads minus related Buttons --></p>
<div>
<p>&#8220;SERAP’s request was fully consistent with the UN Convention Against Corruption, which both the US and Nigeria have ratified,” it reads.</p>
</div>
<p><!--Ads and Related Buttons--> <!-- Ads minus related Buttons --></p>
<div>
<p><strong>Asset forfeiture</strong></p>
</div>
<p><!--Ads and Related Buttons--> <!-- Ads minus related Buttons --></p>
<div>
<p>The letter is dated February 3, 2017 and signed by the organisation’s US Volunteer Counsel, Prof Alexander W. Sierck, and the Executive Director, Mr Adetokunbo Mumuni.</p>
</div>
<p><!--Ads and Related Buttons--> <!-- Ads minus related Buttons --></p>
<div>
<p>It tells President Trump that, “the US Department of Justice must promptly initiate civil asset forfeiture proceedings against these proceeds so as to fulfill several non-controversial commitments by the US to assist Nigeria in recovering assets looted by former Nigerian government officials.”</p>
</div>
<p><!--Ads and Related Buttons--> <!-- Ads minus related Buttons --></p>
<div>
<p>A copy of the letter was sent to the US ambassador to Nigeria, Mr Stuart Symington, and the US Secretary of State, Mr Rex Tillerson.</p>
</div>
<p><!--Ads and Related Buttons--> <!-- Ads minus related Buttons --></p>
<div>
<p><strong>Stolen assets</strong></p>
</div>
<p><!--Ads and Related Buttons--> <!-- Ads minus related Buttons --></p>
<div>
<p>The organisation said that the respective governments ought to commit to promptly share information with civil society organisations on stolen assets of Nigerian origin located in the US.</p>
</div>
<p><!--Ads and Related Buttons--> <!-- Ads minus related Buttons --></p>
<div>
<p>“SERAP notes that Article 51 of the UN Convention against Corruption provides for the return of “corrupt” assets to countries of origin as a fundamental principle.</p>
</div>
<p><!--Ads and Related Buttons--> <!-- Ads minus related Buttons --></p>
<div>
<p>&#8220;Article 43 provides likewise. Similarly, under Articles 47(3)(a) and (b) states parties have an obligation to return forfeited or confiscated assets in cases of public corruption, as here, or when the requesting party reasonably establishes either prior ownership or damages to the states.</p>
</div>
<p><!--Ads and Related Buttons--> <!-- Ads minus related Buttons --></p>
<div>
<p><strong>Earlier promise</strong></p>
</div>
<p><!--Ads and Related Buttons--> <!-- Ads minus related Buttons --></p>
<div>
<p>Nigeria’s Presidential Advisory Committee Against Corruption recently informed SERAP that the US government had identified another $500 million proceeds of Nigerian corruption subject to US jurisdiction.</p>
</div>
<p><!--Ads and Related Buttons--> <!-- Ads minus related Buttons --></p>
<div>
<p>Last month, the Chairman of the Presidential Advisory Committee Against Corruption, Prof Itse Sagay, raised the alarm that Nigeria risked losing another $550m recovered from the Abacha family to the US.</p>
</div>
<p><!--Ads and Related Buttons--> <!-- Ads minus related Buttons --></p>
<div>
<p>Prof Sagay said the amount represented a separate tranche from the earlier $480 million forfeited to the US following a court judgment.</p>
</div>
<p><!--Ads and Related Buttons--> <!-- Ads minus related Buttons --></p>
<div>
<p>“Nigeria presently stands to lose another $550m recovered from the Abacha family to the US, contrary to the earlier promise by the US to return same to Nigeria,” he claimed.</p>
</div>
<div class="fcbk_share"><div class="fcbk_like"><div class="fb-like" data-href="http://www.voice-of-binkongoh.info/nigeria-demands-500m-from-trumps-administration/" data-colorscheme="light" data-layout="standard" data-action="like"  data-width="450px"data-show-faces='true' data-share="true"></div></div></div><div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.voice-of-binkongoh.info/nigeria-demands-500m-from-trumps-administration/" data-a2a-title="Nigeria Demands $500m From Trump’s Administration."><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.voice-of-binkongoh.info%2Fnigeria-demands-500m-from-trumps-administration%2F&amp;linkname=Nigeria%20Demands%20%24500m%20From%20Trump%E2%80%99s%20Administration." title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.voice-of-binkongoh.info%2Fnigeria-demands-500m-from-trumps-administration%2F&amp;linkname=Nigeria%20Demands%20%24500m%20From%20Trump%E2%80%99s%20Administration." title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fwww.voice-of-binkongoh.info%2Fnigeria-demands-500m-from-trumps-administration%2F&amp;linkname=Nigeria%20Demands%20%24500m%20From%20Trump%E2%80%99s%20Administration." title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div><div id='comments' class='comments-area'><div class='fb-comments' data-href='http://www.voice-of-binkongoh.info/nigeria-demands-500m-from-trumps-administration/' data-num-posts='5' data-width='100%' data-colorscheme='light' data-notify='true'></div></div>                </div><!-- .entry-content -->
                <footer>
                                </footer><!-- .entry-meta -->
			</article><!-- #post-8437 -->
			                <div class="ss-sharing-container clear">
					<h4>Share This Post</h4><div class="fb-like" data-href="http://www.voice-of-binkongoh.info/nigeria-demands-500m-from-trumps-administration/" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false" data-font="arial"></div><div class="ss-sharing-btn"><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://www.voice-of-binkongoh.info/nigeria-demands-500m-from-trumps-administration/"  data-text="Nigeria Demands $500m From Trump&#8217;s Administration." data-via="tKorgbafaiduwoh">Tweet</a></div><div class="ss-sharing-btn"><div class="g-plusone" data-size="medium" data-href="http://www.voice-of-binkongoh.info/nigeria-demands-500m-from-trumps-administration/"></div></div><div class="ss-sharing-btn"><a data-pin-config="beside" href="//pinterest.com/pin/create/button/?url=http://www.voice-of-binkongoh.info/nigeria-demands-500m-from-trumps-administration/&amp;media=http://www.voice-of-binkongoh.info/wp-content/uploads/2017/02/Donald-Trump-e1486553133580.jpg&amp;description=Next%20stop%3A%20Pinterest" data-pin-do="buttonPin" ><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" alt="PinIt" /></a></div><div class="ss-sharing-btn"><script type="IN/Share" data-url="http://www.voice-of-binkongoh.info/nigeria-demands-500m-from-trumps-administration/" data-counter="right"></script></div>                </div><!-- .ss-sharing-container -->
			                    <div class="ad-area">
                    <center>
<A HREF="http://www.voice-of-binkongoh.info"><img src="http://www.voice-of-binkongoh.info/ad728.jpg"></A>
<center/>                    </div>
				<div id="comments" class="comments-area">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/nigeria-demands-500m-from-trumps-administration/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.voice-of-binkongoh.info/wp-login.php?redirect_to=http%3A%2F%2Fwww.voice-of-binkongoh.info%2Fnigeria-demands-500m-from-trumps-administration%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</div><!-- #comments .comments-area -->    </div><!-- #content -->
</div><!-- #primary -->
<div id="sidebar" class="widget-area" role="complementary">
<aside id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://www.voice-of-binkongoh.info/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="text-7" class="widget widget_text"><h3 class="sb-title">Support CONCERNED WOMEN OF KONO DISTRICT.</h3>			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- radiobinkongoh -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4056566005591078"
     data-ad-slot="6065928145"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
		</aside><aside id="newsplus-recent-posts-2" class="widget newsplus_recent_posts"><h3 class="sb-title">Recent Posts</h3>            <ul class="post-list">
			<li><div class="post-thumb"><a href="http://www.voice-of-binkongoh.info/south-sudan-orders-execution-of-soldiers-for-rape-murder-human-rights-abuses/" title="South Sudan Orders Execution Of Soldiers For Rape, Murder &#038; Human Rights Abuses."><img src="http://www.voice-of-binkongoh.info/wp-content/uploads/2017/02/Death-By-Hanging-80x45.jpg" alt="South Sudan Orders Execution Of Soldiers For Rape, Murder &#038; Human Rights Abuses." title="South Sudan Orders Execution Of Soldiers For Rape, Murder &#038; Human Rights Abuses."/></a></div><div class="post-content"><h4><a href="http://www.voice-of-binkongoh.info/south-sudan-orders-execution-of-soldiers-for-rape-murder-human-rights-abuses/" title="South Sudan Orders Execution Of Soldiers For Rape, Murder &#038; Human Rights Abuses.">South Sudan Orders Execution Of Soldiers For Rape, Murder &#038; Human Rights Abuses.</a></h4><span class="entry-meta"><a href="http://www.voice-of-binkongoh.info/south-sudan-orders-execution-of-soldiers-for-rape-murder-human-rights-abuses/" title="13:32" class="post-time"><time class="entry-date" datetime="2017-02-08T13:32:31+00:00">8 February 2017</time></a><span class="sep comment-sep"> | </span><a href="http://www.voice-of-binkongoh.info/south-sudan-orders-execution-of-soldiers-for-rape-murder-human-rights-abuses/#respond" class="post-comment" title="Comment on South Sudan Orders Execution Of Soldiers For Rape, Murder &#038; Human Rights Abuses.">0 Comments</a></span></div></li><li><div class="post-thumb"><a href="http://www.voice-of-binkongoh.info/rwanda-sacks-200-corrupt-police-officers/" title="Rwanda Sacks 200 Corrupt Police Officers."><img src="http://www.voice-of-binkongoh.info/wp-content/uploads/2017/02/Paul-Kigame-65x80.jpg" alt="Rwanda Sacks 200 Corrupt Police Officers." title="Rwanda Sacks 200 Corrupt Police Officers."/></a></div><div class="post-content"><h4><a href="http://www.voice-of-binkongoh.info/rwanda-sacks-200-corrupt-police-officers/" title="Rwanda Sacks 200 Corrupt Police Officers.">Rwanda Sacks 200 Corrupt Police Officers.</a></h4><span class="entry-meta"><a href="http://www.voice-of-binkongoh.info/rwanda-sacks-200-corrupt-police-officers/" title="13:18" class="post-time"><time class="entry-date" datetime="2017-02-08T13:18:11+00:00">8 February 2017</time></a><span class="sep comment-sep"> | </span><a href="http://www.voice-of-binkongoh.info/rwanda-sacks-200-corrupt-police-officers/#respond" class="post-comment" title="Comment on Rwanda Sacks 200 Corrupt Police Officers.">0 Comments</a></span></div></li><li><div class="post-thumb"><a href="http://www.voice-of-binkongoh.info/sierra-leones-lungi-airport-unveils-free-wi-fi-services/" title="Sierra Leone&#8217;s Lungi Airport Unveils Free Wi-Fi Services."><img src="http://www.voice-of-binkongoh.info/wp-content/uploads/2017/02/Salone-Free-Wifi-80x45.jpg" alt="Sierra Leone&#8217;s Lungi Airport Unveils Free Wi-Fi Services." title="Sierra Leone&#8217;s Lungi Airport Unveils Free Wi-Fi Services."/></a></div><div class="post-content"><h4><a href="http://www.voice-of-binkongoh.info/sierra-leones-lungi-airport-unveils-free-wi-fi-services/" title="Sierra Leone&#8217;s Lungi Airport Unveils Free Wi-Fi Services.">Sierra Leone&#8217;s Lungi Airport Unveils Free Wi-Fi Services.</a></h4><span class="entry-meta"><a href="http://www.voice-of-binkongoh.info/sierra-leones-lungi-airport-unveils-free-wi-fi-services/" title="11:40" class="post-time"><time class="entry-date" datetime="2017-02-08T11:40:13+00:00">8 February 2017</time></a><span class="sep comment-sep"> | </span><a href="http://www.voice-of-binkongoh.info/sierra-leones-lungi-airport-unveils-free-wi-fi-services/#respond" class="post-comment" title="Comment on Sierra Leone&#8217;s Lungi Airport Unveils Free Wi-Fi Services.">0 Comments</a></span></div></li><li><div class="post-thumb"><a href="http://www.voice-of-binkongoh.info/nigeria-demands-500m-from-trumps-administration/" title="Nigeria Demands $500m From Trump&#8217;s Administration."><img src="http://www.voice-of-binkongoh.info/wp-content/uploads/2017/02/Donald-Trump-80x53.jpg" alt="Nigeria Demands $500m From Trump&#8217;s Administration." title="Nigeria Demands $500m From Trump&#8217;s Administration."/></a></div><div class="post-content"><h4><a href="http://www.voice-of-binkongoh.info/nigeria-demands-500m-from-trumps-administration/" title="Nigeria Demands $500m From Trump&#8217;s Administration.">Nigeria Demands $500m From Trump&#8217;s Administration.</a></h4><span class="entry-meta"><a href="http://www.voice-of-binkongoh.info/nigeria-demands-500m-from-trumps-administration/" title="11:26" class="post-time"><time class="entry-date" datetime="2017-02-08T11:26:16+00:00">8 February 2017</time></a><span class="sep comment-sep"> | </span><a href="http://www.voice-of-binkongoh.info/nigeria-demands-500m-from-trumps-administration/#respond" class="post-comment" title="Comment on Nigeria Demands $500m From Trump&#8217;s Administration.">0 Comments</a></span></div></li><li><div class="post-thumb"><a href="http://www.voice-of-binkongoh.info/cameroon-crowned-african-champions-2017/" title="Cameroon Crowned African Champions 2017."><img src="http://www.voice-of-binkongoh.info/wp-content/uploads/2017/02/Cameroon-Wins-ACN-CAN-2017-80x45.jpg" alt="Cameroon Crowned African Champions 2017." title="Cameroon Crowned African Champions 2017."/></a></div><div class="post-content"><h4><a href="http://www.voice-of-binkongoh.info/cameroon-crowned-african-champions-2017/" title="Cameroon Crowned African Champions 2017.">Cameroon Crowned African Champions 2017.</a></h4><span class="entry-meta"><a href="http://www.voice-of-binkongoh.info/cameroon-crowned-african-champions-2017/" title="22:53" class="post-time"><time class="entry-date" datetime="2017-02-05T22:53:31+00:00">5 February 2017</time></a><span class="sep comment-sep"> | </span><a href="http://www.voice-of-binkongoh.info/cameroon-crowned-african-champions-2017/#respond" class="post-comment" title="Comment on Cameroon Crowned African Champions 2017.">0 Comments</a></span></div></li><li><div class="post-thumb"><a href="http://www.voice-of-binkongoh.info/cameroon-becomes-acn-champion-and-completes-russia-2017-line-up/" title="Cameroon Becomes ACN Champion And Completes Russia 2017 Line-up."><img src="http://www.voice-of-binkongoh.info/wp-content/uploads/2017/02/Cameroon-Fottball-Team-80x45.jpg" alt="Cameroon Becomes ACN Champion And Completes Russia 2017 Line-up." title="Cameroon Becomes ACN Champion And Completes Russia 2017 Line-up."/></a></div><div class="post-content"><h4><a href="http://www.voice-of-binkongoh.info/cameroon-becomes-acn-champion-and-completes-russia-2017-line-up/" title="Cameroon Becomes ACN Champion And Completes Russia 2017 Line-up.">Cameroon Becomes ACN Champion And Completes Russia 2017 Line-up.</a></h4><span class="entry-meta"><a href="http://www.voice-of-binkongoh.info/cameroon-becomes-acn-champion-and-completes-russia-2017-line-up/" title="22:01" class="post-time"><time class="entry-date" datetime="2017-02-05T22:01:23+00:00">5 February 2017</time></a><span class="sep comment-sep"> | </span><a href="http://www.voice-of-binkongoh.info/cameroon-becomes-acn-champion-and-completes-russia-2017-line-up/#respond" class="post-comment" title="Comment on Cameroon Becomes ACN Champion And Completes Russia 2017 Line-up.">0 Comments</a></span></div></li><li><div class="post-thumb"><a href="http://www.voice-of-binkongoh.info/yahyah-jammeh-emptied-the-gambian-economic-coffers/" title="Yahyah Jammeh Emptied The Gambian Economic Coffers."><img src="http://www.voice-of-binkongoh.info/wp-content/uploads/2017/01/YJJ-1-80x45.jpg" alt="Yahyah Jammeh Emptied The Gambian Economic Coffers." title="Yahyah Jammeh Emptied The Gambian Economic Coffers."/></a></div><div class="post-content"><h4><a href="http://www.voice-of-binkongoh.info/yahyah-jammeh-emptied-the-gambian-economic-coffers/" title="Yahyah Jammeh Emptied The Gambian Economic Coffers.">Yahyah Jammeh Emptied The Gambian Economic Coffers.</a></h4><span class="entry-meta"><a href="http://www.voice-of-binkongoh.info/yahyah-jammeh-emptied-the-gambian-economic-coffers/" title="20:56" class="post-time"><time class="entry-date" datetime="2017-01-22T20:56:18+00:00">22 January 2017</time></a><span class="sep comment-sep"> | </span><a href="http://www.voice-of-binkongoh.info/yahyah-jammeh-emptied-the-gambian-economic-coffers/#respond" class="post-comment" title="Comment on Yahyah Jammeh Emptied The Gambian Economic Coffers.">0 Comments</a></span></div></li><li><div class="post-thumb"><a href="http://www.voice-of-binkongoh.info/breaking-news-yahyah-jammeh-goes-into-political-exile/" title="Breaking News: Yahyah Jammeh Goes Into Political Exile."><img src="http://www.voice-of-binkongoh.info/wp-content/uploads/2017/01/YJJ-80x45.jpg" alt="Breaking News: Yahyah Jammeh Goes Into Political Exile." title="Breaking News: Yahyah Jammeh Goes Into Political Exile."/></a></div><div class="post-content"><h4><a href="http://www.voice-of-binkongoh.info/breaking-news-yahyah-jammeh-goes-into-political-exile/" title="Breaking News: Yahyah Jammeh Goes Into Political Exile.">Breaking News: Yahyah Jammeh Goes Into Political Exile.</a></h4><span class="entry-meta"><a href="http://www.voice-of-binkongoh.info/breaking-news-yahyah-jammeh-goes-into-political-exile/" title="23:09" class="post-time"><time class="entry-date" datetime="2017-01-21T23:09:41+00:00">21 January 2017</time></a><span class="sep comment-sep"> | </span><a href="http://www.voice-of-binkongoh.info/breaking-news-yahyah-jammeh-goes-into-political-exile/#respond" class="post-comment" title="Comment on Breaking News: Yahyah Jammeh Goes Into Political Exile.">0 Comments</a></span></div></li><li><div class="post-thumb"><a href="http://www.voice-of-binkongoh.info/yahya-jammeh-is-an-embarrassment-to-africans/" title="Yahya Jammeh Is An Embarrassment To Africans."><img src="http://www.voice-of-binkongoh.info/wp-content/uploads/2017/01/Yahya-Jammeh-leaves-The-Gambia-80x48.jpg" alt="Yahya Jammeh Is An Embarrassment To Africans." title="Yahya Jammeh Is An Embarrassment To Africans."/></a></div><div class="post-content"><h4><a href="http://www.voice-of-binkongoh.info/yahya-jammeh-is-an-embarrassment-to-africans/" title="Yahya Jammeh Is An Embarrassment To Africans.">Yahya Jammeh Is An Embarrassment To Africans.</a></h4><span class="entry-meta"><a href="http://www.voice-of-binkongoh.info/yahya-jammeh-is-an-embarrassment-to-africans/" title="22:37" class="post-time"><time class="entry-date" datetime="2017-01-21T22:37:09+00:00">21 January 2017</time></a><span class="sep comment-sep"> | </span><a href="http://www.voice-of-binkongoh.info/yahya-jammeh-is-an-embarrassment-to-africans/#respond" class="post-comment" title="Comment on Yahya Jammeh Is An Embarrassment To Africans.">0 Comments</a></span></div></li><li><div class="post-thumb"><a href="http://www.voice-of-binkongoh.info/slpp-in-disaray-and-not-ready-to-lead-and-rule/" title="SLPP In Disaray And Not Ready To Lead And Rule."><img src="http://www.voice-of-binkongoh.info/wp-content/uploads/2017/01/chief-kapen-SLPP-80x74.jpg" alt="SLPP In Disaray And Not Ready To Lead And Rule." title="SLPP In Disaray And Not Ready To Lead And Rule."/></a></div><div class="post-content"><h4><a href="http://www.voice-of-binkongoh.info/slpp-in-disaray-and-not-ready-to-lead-and-rule/" title="SLPP In Disaray And Not Ready To Lead And Rule.">SLPP In Disaray And Not Ready To Lead And Rule.</a></h4><span class="entry-meta"><a href="http://www.voice-of-binkongoh.info/slpp-in-disaray-and-not-ready-to-lead-and-rule/" title="16:53" class="post-time"><time class="entry-date" datetime="2017-01-06T16:53:04+00:00">6 January 2017</time></a></span></div></li><li><div class="post-thumb"><a href="http://www.voice-of-binkongoh.info/sierra-leone-the-heaven-of-corruption-mismanagement/" title="Sierra Leone: &#8220;The Heaven Of Corruption &#038; Mismanagement&#8221;.."><img src="http://www.voice-of-binkongoh.info/wp-content/uploads/2014/10/stop-corruption-e1457726216468-80x34.jpg" alt="Sierra Leone: &#8220;The Heaven Of Corruption &#038; Mismanagement&#8221;.." title="Sierra Leone: &#8220;The Heaven Of Corruption &#038; Mismanagement&#8221;.."/></a></div><div class="post-content"><h4><a href="http://www.voice-of-binkongoh.info/sierra-leone-the-heaven-of-corruption-mismanagement/" title="Sierra Leone: &#8220;The Heaven Of Corruption &#038; Mismanagement&#8221;..">Sierra Leone: &#8220;The Heaven Of Corruption &#038; Mismanagement&#8221;..</a></h4><span class="entry-meta"><a href="http://www.voice-of-binkongoh.info/sierra-leone-the-heaven-of-corruption-mismanagement/" title="21:57" class="post-time"><time class="entry-date" datetime="2017-01-02T21:57:42+00:00">2 January 2017</time></a></span></div></li><li><div class="post-thumb"><a href="http://www.voice-of-binkongoh.info/equatorial-guinea-presidents-millionaire-son-stands-corruption-money-laundering-trial-in-france/" title="Equatorial Guinea: President&#8217;s Millionaire Son Stands Corruption &#038; Money Laundering Trial In France."><img src="http://www.voice-of-binkongoh.info/wp-content/uploads/2017/01/Teodorín-Obiang-80x39.jpg" alt="Equatorial Guinea: President&#8217;s Millionaire Son Stands Corruption &#038; Money Laundering Trial In France." title="Equatorial Guinea: President&#8217;s Millionaire Son Stands Corruption &#038; Money Laundering Trial In France."/></a></div><div class="post-content"><h4><a href="http://www.voice-of-binkongoh.info/equatorial-guinea-presidents-millionaire-son-stands-corruption-money-laundering-trial-in-france/" title="Equatorial Guinea: President&#8217;s Millionaire Son Stands Corruption &#038; Money Laundering Trial In France.">Equatorial Guinea: President&#8217;s Millionaire Son Stands Corruption &#038; Money Laundering Trial In France.</a></h4><span class="entry-meta"><a href="http://www.voice-of-binkongoh.info/equatorial-guinea-presidents-millionaire-son-stands-corruption-money-laundering-trial-in-france/" title="20:55" class="post-time"><time class="entry-date" datetime="2017-01-02T20:55:13+00:00">2 January 2017</time></a></span></div></li><li><div class="post-thumb"><a href="http://www.voice-of-binkongoh.info/acc-commissioner-threatens-to-arrest-chrdis-abdul-m-fatorma/" title="ACC Commissioner Threatens To Arrest CHRDI&#8217;s Abdul M Fatorma."><img src="http://www.voice-of-binkongoh.info/wp-content/uploads/2015/11/CHRDSL-e1446739910826-80x63.png" alt="ACC Commissioner Threatens To Arrest CHRDI&#8217;s Abdul M Fatorma." title="ACC Commissioner Threatens To Arrest CHRDI&#8217;s Abdul M Fatorma."/></a></div><div class="post-content"><h4><a href="http://www.voice-of-binkongoh.info/acc-commissioner-threatens-to-arrest-chrdis-abdul-m-fatorma/" title="ACC Commissioner Threatens To Arrest CHRDI&#8217;s Abdul M Fatorma.">ACC Commissioner Threatens To Arrest CHRDI&#8217;s Abdul M Fatorma.</a></h4><span class="entry-meta"><a href="http://www.voice-of-binkongoh.info/acc-commissioner-threatens-to-arrest-chrdis-abdul-m-fatorma/" title="21:15" class="post-time"><time class="entry-date" datetime="2017-01-01T21:15:23+00:00">1 January 2017</time></a></span></div></li><li><div class="post-thumb"><a href="http://www.voice-of-binkongoh.info/burundi-minister-murdered-in-bujumbura/" title="Burundi Minister Murdered In Bujumbura."><img src="http://www.voice-of-binkongoh.info/wp-content/uploads/2017/01/Burundi-Minister-Emmanuel-Niyonkuru-54-80x45.jpg" alt="Burundi Minister Murdered In Bujumbura." title="Burundi Minister Murdered In Bujumbura."/></a></div><div class="post-content"><h4><a href="http://www.voice-of-binkongoh.info/burundi-minister-murdered-in-bujumbura/" title="Burundi Minister Murdered In Bujumbura.">Burundi Minister Murdered In Bujumbura.</a></h4><span class="entry-meta"><a href="http://www.voice-of-binkongoh.info/burundi-minister-murdered-in-bujumbura/" title="21:14" class="post-time"><time class="entry-date" datetime="2017-01-01T21:14:02+00:00">1 January 2017</time></a></span></div></li></ul></aside>		<aside id="text-3" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Voice Of Binkongoh -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4056566005591078"
     data-ad-slot="9911094144"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="newsplus-popular-posts-2" class="widget newsplus_popular_posts"><h3 class="sb-title">Popular Posts</h3>            <ul class="post-list">
			<li><div class="post-thumb"><a href="http://www.voice-of-binkongoh.info/fbc-students-protest-against-total-educational-negligence/" title="FBC Students Protest Against Total Educational Negligence ."><img src="http://www.voice-of-binkongoh.info/wp-content/uploads/2016/03/Education-e1457214109386-80x80.jpg" alt="FBC Students Protest Against Total Educational Negligence ." title="FBC Students Protest Against Total Educational Negligence ."/></a></div><div class="post-content"><h4><a href="http://www.voice-of-binkongoh.info/fbc-students-protest-against-total-educational-negligence/" title="FBC Students Protest Against Total Educational Negligence .">FBC Students Protest Against Total Educational Negligence .</a></h4><span class="entry-meta"><a href="http://www.voice-of-binkongoh.info/fbc-students-protest-against-total-educational-negligence/" title="13:58" class="post-time"><time class="entry-date" datetime="2016-03-15T13:58:00+00:00">15 March 2016</time></a></span></div></li><li><div class="post-thumb"><a href="http://www.voice-of-binkongoh.info/president-ernest-koroma-heads-octeakoidu-holdings/" title="President Ernest Koroma Heads OCTEA/Koidu Holdings?"><img src="http://www.voice-of-binkongoh.info/wp-content/uploads/2016/04/Salone-Diamonds-e1459872592430-80x50.jpg" alt="President Ernest Koroma Heads OCTEA/Koidu Holdings?" title="President Ernest Koroma Heads OCTEA/Koidu Holdings?"/></a></div><div class="post-content"><h4><a href="http://www.voice-of-binkongoh.info/president-ernest-koroma-heads-octeakoidu-holdings/" title="President Ernest Koroma Heads OCTEA/Koidu Holdings?">President Ernest Koroma Heads OCTEA/Koidu Holdings?</a></h4><span class="entry-meta"><a href="http://www.voice-of-binkongoh.info/president-ernest-koroma-heads-octeakoidu-holdings/" title="16:29" class="post-time"><time class="entry-date" datetime="2016-04-15T16:29:25+00:00">15 April 2016</time></a></span></div></li><li><div class="post-thumb"><a href="http://www.voice-of-binkongoh.info/do-you-want-a-lebanese-colonization-of-sierra-leone/" title="Do You Want A Lebanese Colonization Of Sierra Leone?"><img src="http://www.voice-of-binkongoh.info/wp-content/uploads/2016/04/Injustice-for-the-poor-e1461084825428-80x57.jpg" alt="Do You Want A Lebanese Colonization Of Sierra Leone?" title="Do You Want A Lebanese Colonization Of Sierra Leone?"/></a></div><div class="post-content"><h4><a href="http://www.voice-of-binkongoh.info/do-you-want-a-lebanese-colonization-of-sierra-leone/" title="Do You Want A Lebanese Colonization Of Sierra Leone?">Do You Want A Lebanese Colonization Of Sierra Leone?</a></h4><span class="entry-meta"><a href="http://www.voice-of-binkongoh.info/do-you-want-a-lebanese-colonization-of-sierra-leone/" title="17:54" class="post-time"><time class="entry-date" datetime="2016-04-19T17:54:41+00:00">19 April 2016</time></a></span></div></li><li><div class="post-thumb"><a href="http://www.voice-of-binkongoh.info/diasporan-konos-demonstrate-against-octea-injustice-in-konoland/" title="Diasporan Konos Demonstrate Against OCTEA &#038; Injustice In Konoland."><img src="http://www.voice-of-binkongoh.info/wp-content/uploads/2016/04/Konos-USA-Demo-2016-e1461087236813-80x30.jpg" alt="Diasporan Konos Demonstrate Against OCTEA &#038; Injustice In Konoland." title="Diasporan Konos Demonstrate Against OCTEA &#038; Injustice In Konoland."/></a></div><div class="post-content"><h4><a href="http://www.voice-of-binkongoh.info/diasporan-konos-demonstrate-against-octea-injustice-in-konoland/" title="Diasporan Konos Demonstrate Against OCTEA &#038; Injustice In Konoland.">Diasporan Konos Demonstrate Against OCTEA &#038; Injustice In Konoland.</a></h4><span class="entry-meta"><a href="http://www.voice-of-binkongoh.info/diasporan-konos-demonstrate-against-octea-injustice-in-konoland/" title="18:37" class="post-time"><time class="entry-date" datetime="2016-04-19T18:37:16+00:00">19 April 2016</time></a></span></div></li><li><div class="post-thumb"><a href="http://www.voice-of-binkongoh.info/konos-demonstrate-worldwide-against-octea-tiffany-co/" title="KONOS Demonstrate Worldwide Against OCTEA &#038; Tiffany &#038; Co."><img src="http://www.voice-of-binkongoh.info/wp-content/uploads/2016/04/Diaspora-Concerned-Konos-e1461160235330-80x32.bmp" alt="KONOS Demonstrate Worldwide Against OCTEA &#038; Tiffany &#038; Co." title="KONOS Demonstrate Worldwide Against OCTEA &#038; Tiffany &#038; Co."/></a></div><div class="post-content"><h4><a href="http://www.voice-of-binkongoh.info/konos-demonstrate-worldwide-against-octea-tiffany-co/" title="KONOS Demonstrate Worldwide Against OCTEA &#038; Tiffany &#038; Co.">KONOS Demonstrate Worldwide Against OCTEA &#038; Tiffany &#038; Co.</a></h4><span class="entry-meta"><a href="http://www.voice-of-binkongoh.info/konos-demonstrate-worldwide-against-octea-tiffany-co/" title="14:51" class="post-time"><time class="entry-date" datetime="2016-04-20T14:51:55+00:00">20 April 2016</time></a></span></div></li></ul></aside>		<aside id="text-4" class="widget widget_text"><h3 class="sb-title">KDDA UK (Kono District Development Association)</h3>			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- radiobinkongoh -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4056566005591078"
     data-ad-slot="6065928145"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
		</aside><aside id="newsplus-mini-folio-2" class="widget newsplus_mini_folio"><h3 class="sb-title">Recent Posts</h3>            <ul class="minifolio clear">
			<li><a href="http://www.voice-of-binkongoh.info/south-sudan-orders-execution-of-soldiers-for-rape-murder-human-rights-abuses/" title="South Sudan Orders Execution Of Soldiers For Rape, Murder &#038; Human Rights Abuses."><img src="http://www.voice-of-binkongoh.info/wp-content/uploads/2017/02/Death-By-Hanging-80x45.jpg" alt="South Sudan Orders Execution Of Soldiers For Rape, Murder &#038; Human Rights Abuses." title="South Sudan Orders Execution Of Soldiers For Rape, Murder &#038; Human Rights Abuses."/></a></li><li><a href="http://www.voice-of-binkongoh.info/rwanda-sacks-200-corrupt-police-officers/" title="Rwanda Sacks 200 Corrupt Police Officers."><img src="http://www.voice-of-binkongoh.info/wp-content/uploads/2017/02/Paul-Kigame-65x80.jpg" alt="Rwanda Sacks 200 Corrupt Police Officers." title="Rwanda Sacks 200 Corrupt Police Officers."/></a></li><li><a href="http://www.voice-of-binkongoh.info/african-leaders-beef-up-a-counter-terrorism-force/" title="African Leaders Beef Up A Counter-Terrorism Force."><img src="http://www.voice-of-binkongoh.info/wp-content/uploads/2017/02/Malian-Soldier-2017-80x45.jpg" alt="African Leaders Beef Up A Counter-Terrorism Force." title="African Leaders Beef Up A Counter-Terrorism Force."/></a></li><li><a href="http://www.voice-of-binkongoh.info/sierra-leones-lungi-airport-unveils-free-wi-fi-services/" title="Sierra Leone&#8217;s Lungi Airport Unveils Free Wi-Fi Services."><img src="http://www.voice-of-binkongoh.info/wp-content/uploads/2017/02/Salone-Free-Wifi-80x45.jpg" alt="Sierra Leone&#8217;s Lungi Airport Unveils Free Wi-Fi Services." title="Sierra Leone&#8217;s Lungi Airport Unveils Free Wi-Fi Services."/></a></li><li><a href="http://www.voice-of-binkongoh.info/nigeria-demands-500m-from-trumps-administration/" title="Nigeria Demands $500m From Trump&#8217;s Administration."><img src="http://www.voice-of-binkongoh.info/wp-content/uploads/2017/02/Donald-Trump-80x53.jpg" alt="Nigeria Demands $500m From Trump&#8217;s Administration." title="Nigeria Demands $500m From Trump&#8217;s Administration."/></a></li><li><a href="http://www.voice-of-binkongoh.info/cameroon-crowned-african-champions-2017/" title="Cameroon Crowned African Champions 2017."><img src="http://www.voice-of-binkongoh.info/wp-content/uploads/2017/02/Cameroon-Wins-ACN-CAN-2017-80x45.jpg" alt="Cameroon Crowned African Champions 2017." title="Cameroon Crowned African Champions 2017."/></a></li><li><a href="http://www.voice-of-binkongoh.info/cameroon-becomes-acn-champion-and-completes-russia-2017-line-up/" title="Cameroon Becomes ACN Champion And Completes Russia 2017 Line-up."><img src="http://www.voice-of-binkongoh.info/wp-content/uploads/2017/02/Cameroon-Fottball-Team-80x45.jpg" alt="Cameroon Becomes ACN Champion And Completes Russia 2017 Line-up." title="Cameroon Becomes ACN Champion And Completes Russia 2017 Line-up."/></a></li><li><a href="http://www.voice-of-binkongoh.info/fatoumata-tambajang-is-the-gambias-new-female-vp/" title="Fatoumata Tambajang Is The Gambia&#8217;s New Female VP."><img src="http://www.voice-of-binkongoh.info/wp-content/uploads/2017/01/Fatoumata-Jallow-Tambajang-80x65.jpg" alt="Fatoumata Tambajang Is The Gambia&#8217;s New Female VP." title="Fatoumata Tambajang Is The Gambia&#8217;s New Female VP."/></a></li><li><a href="http://www.voice-of-binkongoh.info/yahyah-jammeh-emptied-the-gambian-economic-coffers/" title="Yahyah Jammeh Emptied The Gambian Economic Coffers."><img src="http://www.voice-of-binkongoh.info/wp-content/uploads/2017/01/YJJ-1-80x45.jpg" alt="Yahyah Jammeh Emptied The Gambian Economic Coffers." title="Yahyah Jammeh Emptied The Gambian Economic Coffers."/></a></li><li><a href="http://www.voice-of-binkongoh.info/breaking-news-yahyah-jammeh-goes-into-political-exile/" title="Breaking News: Yahyah Jammeh Goes Into Political Exile."><img src="http://www.voice-of-binkongoh.info/wp-content/uploads/2017/01/YJJ-80x45.jpg" alt="Breaking News: Yahyah Jammeh Goes Into Political Exile." title="Breaking News: Yahyah Jammeh Goes Into Political Exile."/></a></li><li><a href="http://www.voice-of-binkongoh.info/yahya-jammeh-is-an-embarrassment-to-africans/" title="Yahya Jammeh Is An Embarrassment To Africans."><img src="http://www.voice-of-binkongoh.info/wp-content/uploads/2017/01/Yahya-Jammeh-leaves-The-Gambia-80x48.jpg" alt="Yahya Jammeh Is An Embarrassment To Africans." title="Yahya Jammeh Is An Embarrassment To Africans."/></a></li><li><a href="http://www.voice-of-binkongoh.info/senegalese-troops-enter-the-gambia-as-adama-barrow-becomes-president/" title="Senegalese Troops Enter The Gambia, As Adama Barrow Becomes President."><img src="http://www.voice-of-binkongoh.info/wp-content/uploads/2017/01/Senegalese-Troops-Gambia-2017-80x45.jpg" alt="Senegalese Troops Enter The Gambia, As Adama Barrow Becomes President." title="Senegalese Troops Enter The Gambia, As Adama Barrow Becomes President."/></a></li></ul></aside>		<aside id="text-5" class="widget widget_text">			<div class="textwidget"><center>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- www.voice-of-binkongoh.info -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-4056566005591078"
     data-ad-slot="6818026947"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<center></center>
</center></div>
		</aside></div><!-- #sidebar -->    </div><!-- #main .wrap -->
</div><!-- #main -->
        <div id="secondary" role="complementary">
            <div class="wrap clear">
                <div class="column one-fourth">
					<aside id="text-2" class="widget widget_text">			<div class="textwidget">The apolitical and independent PANAFRICAN news-organ trumpeting the voices of KONOLAND and SIERRA LEONE in WEST AFRICA.
<p>
The VOICE-OF-BINKONGOH.INFO is non-religious and non-governmental. 
</p><p>
The VOB brings balanced news and commentaries to the people of KONOLAND in Sierra Leone and the WORLD at large. 
</p></div>
		</aside><aside id="text-16" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- binkongohkononews -->
<ins class="adsbygoogle"
     style="display:inline-block;width:200px;height:200px"
     data-ad-client="ca-pub-4056566005591078"
     data-ad-slot="9019394548"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
		</aside>                </div><!-- .column one-fourth -->
                <div class="column one-fourth">
					<aside id="newsplus-mini-folio-3" class="widget newsplus_mini_folio"><h3 class="sc-title">Recent Posts</h3>            <ul class="minifolio clear">
			<li><a href="http://www.voice-of-binkongoh.info/south-sudan-orders-execution-of-soldiers-for-rape-murder-human-rights-abuses/" title="South Sudan Orders Execution Of Soldiers For Rape, Murder &#038; Human Rights Abuses."><img src="http://www.voice-of-binkongoh.info/wp-content/uploads/2017/02/Death-By-Hanging-80x45.jpg" alt="South Sudan Orders Execution Of Soldiers For Rape, Murder &#038; Human Rights Abuses." title="South Sudan Orders Execution Of Soldiers For Rape, Murder &#038; Human Rights Abuses."/></a></li><li><a href="http://www.voice-of-binkongoh.info/rwanda-sacks-200-corrupt-police-officers/" title="Rwanda Sacks 200 Corrupt Police Officers."><img src="http://www.voice-of-binkongoh.info/wp-content/uploads/2017/02/Paul-Kigame-65x80.jpg" alt="Rwanda Sacks 200 Corrupt Police Officers." title="Rwanda Sacks 200 Corrupt Police Officers."/></a></li><li><a href="http://www.voice-of-binkongoh.info/african-leaders-beef-up-a-counter-terrorism-force/" title="African Leaders Beef Up A Counter-Terrorism Force."><img src="http://www.voice-of-binkongoh.info/wp-content/uploads/2017/02/Malian-Soldier-2017-80x45.jpg" alt="African Leaders Beef Up A Counter-Terrorism Force." title="African Leaders Beef Up A Counter-Terrorism Force."/></a></li><li><a href="http://www.voice-of-binkongoh.info/sierra-leones-lungi-airport-unveils-free-wi-fi-services/" title="Sierra Leone&#8217;s Lungi Airport Unveils Free Wi-Fi Services."><img src="http://www.voice-of-binkongoh.info/wp-content/uploads/2017/02/Salone-Free-Wifi-80x45.jpg" alt="Sierra Leone&#8217;s Lungi Airport Unveils Free Wi-Fi Services." title="Sierra Leone&#8217;s Lungi Airport Unveils Free Wi-Fi Services."/></a></li><li><a href="http://www.voice-of-binkongoh.info/nigeria-demands-500m-from-trumps-administration/" title="Nigeria Demands $500m From Trump&#8217;s Administration."><img src="http://www.voice-of-binkongoh.info/wp-content/uploads/2017/02/Donald-Trump-80x53.jpg" alt="Nigeria Demands $500m From Trump&#8217;s Administration." title="Nigeria Demands $500m From Trump&#8217;s Administration."/></a></li><li><a href="http://www.voice-of-binkongoh.info/cameroon-crowned-african-champions-2017/" title="Cameroon Crowned African Champions 2017."><img src="http://www.voice-of-binkongoh.info/wp-content/uploads/2017/02/Cameroon-Wins-ACN-CAN-2017-80x45.jpg" alt="Cameroon Crowned African Champions 2017." title="Cameroon Crowned African Champions 2017."/></a></li><li><a href="http://www.voice-of-binkongoh.info/cameroon-becomes-acn-champion-and-completes-russia-2017-line-up/" title="Cameroon Becomes ACN Champion And Completes Russia 2017 Line-up."><img src="http://www.voice-of-binkongoh.info/wp-content/uploads/2017/02/Cameroon-Fottball-Team-80x45.jpg" alt="Cameroon Becomes ACN Champion And Completes Russia 2017 Line-up." title="Cameroon Becomes ACN Champion And Completes Russia 2017 Line-up."/></a></li><li><a href="http://www.voice-of-binkongoh.info/fatoumata-tambajang-is-the-gambias-new-female-vp/" title="Fatoumata Tambajang Is The Gambia&#8217;s New Female VP."><img src="http://www.voice-of-binkongoh.info/wp-content/uploads/2017/01/Fatoumata-Jallow-Tambajang-80x65.jpg" alt="Fatoumata Tambajang Is The Gambia&#8217;s New Female VP." title="Fatoumata Tambajang Is The Gambia&#8217;s New Female VP."/></a></li></ul></aside>		                </div><!-- .column one-fourth -->
                <div class="column one-fourth">
							<aside id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="sc-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://www.voice-of-binkongoh.info/south-sudan-orders-execution-of-soldiers-for-rape-murder-human-rights-abuses/">South Sudan Orders Execution Of Soldiers For Rape, Murder &#038; Human Rights Abuses.</a>
						</li>
					<li>
				<a href="http://www.voice-of-binkongoh.info/rwanda-sacks-200-corrupt-police-officers/">Rwanda Sacks 200 Corrupt Police Officers.</a>
						</li>
					<li>
				<a href="http://www.voice-of-binkongoh.info/african-leaders-beef-up-a-counter-terrorism-force/">African Leaders Beef Up A Counter-Terrorism Force.</a>
						</li>
					<li>
				<a href="http://www.voice-of-binkongoh.info/sierra-leones-lungi-airport-unveils-free-wi-fi-services/">Sierra Leone&#8217;s Lungi Airport Unveils Free Wi-Fi Services.</a>
						</li>
					<li>
				<a href="http://www.voice-of-binkongoh.info/nigeria-demands-500m-from-trumps-administration/">Nigeria Demands $500m From Trump&#8217;s Administration.</a>
						</li>
					<li>
				<a href="http://www.voice-of-binkongoh.info/cameroon-crowned-african-champions-2017/">Cameroon Crowned African Champions 2017.</a>
						</li>
				</ul>
		</aside>		                </div><!-- .column one-fourth -->
                <div class="column one-fourth last">
					<aside id="text-8" class="widget widget_text"><h3 class="sc-title">Contact us</h3>			<div class="textwidget"><form method="post" id="cntctfrm_contact_form" class="cntctfrm_contact_form cntctfrm_one_column cntctfrm_ltr" action="/nigeria-demands-500m-from-trumps-administration/#cntctfrm_contact_form" enctype="multipart/form-data"><div id="cntctfrm_first_column" class="cntctfrm_column"><div class="cntctfrm_field_wrap cntctfrm_field_name_wrap"><div class="cntctfrm_label cntctfrm_label_name">
										<label for="cntctfrm_contact_name">Name: <span class="required">*</span></label></div><div class="cntctfrm_input cntctfrm_input_name">
										<input class="text" type="text" size="40" value="" name="cntctfrm_contact_name" id="cntctfrm_contact_name" /></div></div><div class="cntctfrm_field_wrap cntctfrm_field_email_wrap"><div class="cntctfrm_label cntctfrm_label_email">
										<label for="cntctfrm_contact_email">Email Address: <span class="required">*</span></label>
									</div><div class="cntctfrm_input cntctfrm_input_email">
										<input class="text" type="text" size="40" value="" name="cntctfrm_contact_email" id="cntctfrm_contact_email" /></div></div><div class="cntctfrm_field_wrap cntctfrm_field_subject_wrap"><div class="cntctfrm_label cntctfrm_label_subject">
										<label for="cntctfrm_contact_subject">Subject: <span class="required">*</span></label>
									</div><div class="cntctfrm_input cntctfrm_input_subject">
									<input class="text" type="text" size="40" value="" name="cntctfrm_contact_subject" id="cntctfrm_contact_subject" /></div></div><div class="cntctfrm_field_wrap cntctfrm_field_message_wrap"><div class="cntctfrm_label cntctfrm_label_message">
									<label for="cntctfrm_contact_message">Message: <span class="required">*</span></label>
								</div><div class="cntctfrm_input cntctfrm_input_message">
									<textarea rows="5" cols="30" name="cntctfrm_contact_message" id="cntctfrm_contact_message"></textarea></div></div></div><div class="clear"></div><div class="cntctfrm_submit_wrap"><div id="cntctfrm_submit_first_column" class="cntctfrm_column"><div class="cntctfrm_input cntctfrm_input_submit" style="text-align: left !important;"><input type="hidden" value="send" name="cntctfrm_contact_action"><input type="hidden" value="Version: 3.30" />
							<input type="hidden" value="default" name="cntctfrm_language">
							<input type="hidden" value="1" name="cntctfrm_form_submited">
							<input type="hidden" value="cntctfrm_options" name="cntctfrm_options_name">
							<input type="submit" value="Submit" class="cntctfrm_contact_submit" />
						</div></div><div id="cntctfrm_submit_second_column" class="cntctfrm_column"></div><div class="clear"></div>
			</div>
			</form></div>
		</aside>                </div><!-- .column one-fourth .last -->
            </div><!-- #secondary .wrap -->
        </div><!-- #secondary -->
	<footer id="footer" role="contentinfo">
    <div class="wrap clear">
        <div class="notes-left">© 2017 KONOMANDA @ VOB. All Rights Reserved.</div><!-- .notes-left -->
        <div class="notes-right">VOICE OF BINKONGOH. H/Quarters & Office:-Tankoro New Sembehun, Koidu City, Kono District, Sierra Leone, West Africa. Email:info@voice-of-binkongoh.info</div><!-- .notes-right -->
    </div><!-- #footer wrap -->
</footer><!-- #footer -->
</div> <!-- #page -->
<div class="scroll-to-top"><a href="#" title="Scroll to top"></a></div><!-- .scroll-to-top -->
			<div id="fb-root"></div>
			<script>(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1443946719181573&version=v2.6";
				fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
					<script>
				

	jQuery(window).load(function(e) {
        jQuery("#bn4").breakingNews({
			effect		:"slide-h",
			autoplay	:true,
			timer		:5000,
			// color		:"red"
		});
		
	});
			</script>

			<div id="fb-root"></div>
	<script>(function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) return;
	js = d.createElement(s); js.id = id;
	js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='http://www.voice-of-binkongoh.info/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.voice-of-binkongoh.info/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.voice-of-binkongoh.info/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.voice-of-binkongoh.info/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.voice-of-binkongoh.info/wp-content/plugins/newsplus-shortcodes/assets/js/custom.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.voice-of-binkongoh.info/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.easing.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.voice-of-binkongoh.info/wp-content/plugins/newsplus-shortcodes/assets/js/froogaloop2.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.voice-of-binkongoh.info/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.flexslider-min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.voice-of-binkongoh.info/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.voice-of-binkongoh.info/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.voice-of-binkongoh.info/wp-content/plugins/news-ticker-tj/js/breakingNews.js?ver=6.0.1'></script>
<script type='text/javascript' src='http://www.voice-of-binkongoh.info/wp-content/plugins/news-ticker-tj/js/custom.js?ver=6.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pps_options_object = {"scroll_up":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.voice-of-binkongoh.info/wp-content/plugins/paged-post-slider/paged-post.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.voice-of-binkongoh.info/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.voice-of-binkongoh.info/wp-content/themes/newsplus/js/jquery.hoverIntent.minified.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.voice-of-binkongoh.info/wp-content/themes/newsplus/js/jquery.prettyPhoto.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=4.7.2'></script>
<script type='text/javascript' src='//assets.pinterest.com/js/pinit.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://platform.linkedin.com/in.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ss_custom = {"enable_responsive_menu":"true","top_bar_sticky":"true","main_bar_sticky":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.voice-of-binkongoh.info/wp-content/themes/newsplus/js/custom.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.voice-of-binkongoh.info/wp-content/plugins/wp-frontpage-news/js/wpcufpn_front.js?ver=0.1'></script>
<script type='text/javascript' src='http://www.voice-of-binkongoh.info/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.voice-of-binkongoh.info/wp-content/plugins/contact-form-plugin/js/cntctfrm.js?ver=4.7.2'></script>
    <script>

        var comment_add = function (response) {
            var cevap = response;

            jQuery.ajax({
                type: 'POST',
                url: 'http://www.voice-of-binkongoh.info/wp-admin/admin-ajax.php',
                data: {
                    'action': 'fbcs_ajaxCA', myData: cevap
                },
                success: function (response) {
                    console.log('comment.create fired' + response);
                },
                error: function (exception) {
                    console.log('Exception:' + exception);
                }
            });
            return false;
        };

        var comment_remove = function (response) {
            var cevap = response;

            jQuery.ajax({
                type: 'POST',
                url: 'http://www.voice-of-binkongoh.info/wp-admin/admin-ajax.php',
                data: {
                    'action': 'fbcs_ajaxCR', myData: cevap
                },
                success: function () {
                    console.log('comment.remove fired');
                },
                error: function (exception) {
                    console.log('Exception:' + exception);
                }
            });
            return false;
        };


    </script>

    </body>
</html>
<!-- Dynamic page generated in 5.806 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-02-10 02:18:10 -->

<!-- super cache -->